Highlighted

Jagged Lines, Are These Normal?

Community Beginner ,
Sep 24, 2020

Copy link to clipboard

Copied

Hello,

 

I've looked on here to see if I can find a solution and everything I found didn't seem to work. When I'm creating lines/curves in Illustrator they appear to be jagged. In the attached image you can see the curves are stepping and the star looks like it has pixel gaps. 

 

I am using the most updated Illustrator 24.3 on a Windows 10. I have tried turning the CPU/GPU Performance on and off, Anti-Aliased Artwork on and off, Overprint view, I updated my graphics drivers, restarted my computer and the program multple times. Nothing seems to be working. If I export it as a PNG it actually comes out fine.

 

One solution says it may be a resolution thing, but my monitor is already at the highest resolution (1920 x 1080). I am using an external monitor if that is relvant. But the same lines appears on my laptop - they are less noticable- still there, but less. I even swithced between my old monitor and new one and the jagged lines are still there. 

I truly don't remember if this was ever an issue, I just now noticed it on my new monitor - which is bigger than my previous one. Or is this just normal, I mean it still exports fine, I just obviously don't want to see them if I don't have to.

 

Thanks in advance. 

Wow, so I just figured out the solution. I was creating a drop shadow and that came out pixelated, so I searched on how to fix that. I didn't realize my raster document was set to 72 PPI. I swithced it back to 300PPI and clicked the anti-aliasing flag and everything is back to normal. I must have accidentaly switched resolutions when creating a new document. 

TOPICS
Bug, Performance

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Jagged Lines, Are These Normal?

Community Beginner ,
Sep 24, 2020

Copy link to clipboard

Copied

Hello,

 

I've looked on here to see if I can find a solution and everything I found didn't seem to work. When I'm creating lines/curves in Illustrator they appear to be jagged. In the attached image you can see the curves are stepping and the star looks like it has pixel gaps. 

 

I am using the most updated Illustrator 24.3 on a Windows 10. I have tried turning the CPU/GPU Performance on and off, Anti-Aliased Artwork on and off, Overprint view, I updated my graphics drivers, restarted my computer and the program multple times. Nothing seems to be working. If I export it as a PNG it actually comes out fine.

 

One solution says it may be a resolution thing, but my monitor is already at the highest resolution (1920 x 1080). I am using an external monitor if that is relvant. But the same lines appears on my laptop - they are less noticable- still there, but less. I even swithced between my old monitor and new one and the jagged lines are still there. 

I truly don't remember if this was ever an issue, I just now noticed it on my new monitor - which is bigger than my previous one. Or is this just normal, I mean it still exports fine, I just obviously don't want to see them if I don't have to.

 

Thanks in advance. 

Wow, so I just figured out the solution. I was creating a drop shadow and that came out pixelated, so I searched on how to fix that. I didn't realize my raster document was set to 72 PPI. I swithced it back to 300PPI and clicked the anti-aliasing flag and everything is back to normal. I must have accidentaly switched resolutions when creating a new document. 

TOPICS
Bug, Performance

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 24, 2020 0
Community Beginner ,
Sep 24, 2020

Copy link to clipboard

Copied

Wow, so I just figured out the solution. I was creating a drop shadow and that came out pixelated, so I searched on how to fix that. I didn't realize my raster document was set to 72 PPI. I swithced it back to 300PPI and clicked the anti-aliasing flag and everything is back to normal. I must have accidentaly switched resolutions when creating a new document. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
Resources