Highlighted

Jagged lines on triangular shapes

New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

Hi all,

I'm an illustrator newbie and I was trying out some designs of a lightning bolt with som different shaped panels inside it. When I export it and view the .svg file the top and bottom corner seem pixelated and the diagonal lines jagged. I tried with a png as well, used anti aliasing (art optimized) but didn't seem to change anything.
Here's what it looks like:
Bolt-18.png
I also attached the svg file.
Any help would be appreciated, this is all new to me and I couldn't find any solutions for this problem online.

Thanks!

TOPICS
Draw and design, Import and export

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Jagged lines on triangular shapes

New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

Hi all,

I'm an illustrator newbie and I was trying out some designs of a lightning bolt with som different shaped panels inside it. When I export it and view the .svg file the top and bottom corner seem pixelated and the diagonal lines jagged. I tried with a png as well, used anti aliasing (art optimized) but didn't seem to change anything.
Here's what it looks like:
Bolt-18.png
I also attached the svg file.
Any help would be appreciated, this is all new to me and I couldn't find any solutions for this problem online.

Thanks!

TOPICS
Draw and design, Import and export

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 07, 2020 0
Mylenium LATEST
Most Valuable Participant ,
Nov 07, 2020

Copy link to clipboard

Copied

I can't see any of your alleged issues. Aside from the typical white gaps due to no strokes on the shapes. Chances therefore are that this is yet another case of AI's hardware acceleration acting up or your graphics hardware being inadequate to begin with. Start by switching to software-only display mode, then check your graphics driver and the pertinent settings in the AI prefs.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2020 0
Resources