Highlighted

Just curious about "preparing to save" dialog...

Explorer ,
Jul 07, 2020

Copy link to clipboard

Copied

In AI when I hit command-S, there is a often little delay and then a brief dialog pops up to say "preparing to save". What does that even mean? To me, it's just "saving", from the point I hit enter till it's done.

 

Why do I care about such a petty thing, you ask? It just seems symptomatic of bloated, sometimes totally unneccesary, messaging and dialogs that assualt me and slow me down. Another favorite of mine: "Document successfully saved". Oh, you mean, like, as opposed to "unsuccessfully" saved?

Adobe Community Professional
Correct answer by Larry_G__Schneider | Adobe Community Professional

Go into Preferences and turn off Save in Background.

Topics

Performance

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Just curious about "preparing to save" dialog...

Explorer ,
Jul 07, 2020

Copy link to clipboard

Copied

In AI when I hit command-S, there is a often little delay and then a brief dialog pops up to say "preparing to save". What does that even mean? To me, it's just "saving", from the point I hit enter till it's done.

 

Why do I care about such a petty thing, you ask? It just seems symptomatic of bloated, sometimes totally unneccesary, messaging and dialogs that assualt me and slow me down. Another favorite of mine: "Document successfully saved". Oh, you mean, like, as opposed to "unsuccessfully" saved?

Adobe Community Professional
Correct answer by Larry_G__Schneider | Adobe Community Professional

Go into Preferences and turn off Save in Background.

Topics

Performance

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 07, 2020

Copy link to clipboard

Copied

Go into Preferences and turn off Save in Background.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...