Highlighted

Lagging when zooming and dragging screen

New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

In the last couple weeks Illustrator has been lagging alot when I try and zoom in/out as well as when move around the document. At first I thought it was because of the complexity of my files but it does the same thing and brand new empty documents. 
Ive tried all the advice lised on adobe's Improve Illustrator performance on macOS page. And nothings helpec.
The rest of my CC applications work just fine. 
I don't think it has anything to do with my computer. It's a brand new mac book pro with 32 GB of RAM.

Any ideas? 

Hi there,

 

Sorry to hear about your experience. Would you mind sharing version of the OS & Illustrator?

I'd request disabling GPU Performance under Preferences > Performance & see if it helps.

Looking forward to your response.

 

Regards,

Ashutosh

TOPICS
Bug, Performance

Views

149

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lagging when zooming and dragging screen

New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

In the last couple weeks Illustrator has been lagging alot when I try and zoom in/out as well as when move around the document. At first I thought it was because of the complexity of my files but it does the same thing and brand new empty documents. 
Ive tried all the advice lised on adobe's Improve Illustrator performance on macOS page. And nothings helpec.
The rest of my CC applications work just fine. 
I don't think it has anything to do with my computer. It's a brand new mac book pro with 32 GB of RAM.

Any ideas? 

Hi there,

 

Sorry to hear about your experience. Would you mind sharing version of the OS & Illustrator?

I'd request disabling GPU Performance under Preferences > Performance & see if it helps.

Looking forward to your response.

 

Regards,

Ashutosh

TOPICS
Bug, Performance

Views

150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 10, 2020 0
Adobe Employee ,
Aug 10, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Would you mind sharing version of the OS & Illustrator?

I'd request disabling GPU Performance under Preferences > Performance & see if it helps.

Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

Toggleing to use GPU preformace worked! Thanks a million!  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 0
Resources