Large text appearing with crooked lines.

New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

I'm using a Druk font on Illustrator and for some reason the diagonal lines of letters such as M and W look crooked. Does anyone know why this happens and how I can fix this? Thank you!

Screenshot 2021-02-16 at 16.34.20.png

TOPICS
Type

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Not knowing what the Druk font is, have you rendered/pixelated the type? Is this in something designed to be a web graphic?

 

Generally, when you see those kinds of diagonals on type characters, it's because they've been rendered at bitmap graphics. Those kind of "jaggies" are usually the result of bitmap pixel graphics, where pixels/output dots can't cleanly render diagonal lines.

 

Just as a test: When you zoom into the type at 200-300% display size, do the jagged lines stay the same as large jaggies? Or do you get a bunch more, smaller jaggies?

 

Randy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

The squiggly lines do get more visible when I have a large size font, or when I zoom it in. Thank you for answering!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

LATEST

My Pleasure.

 

If you have rasterized the type with Illustrator, the default setting for web work is 72 ppi. You may want to retry re-setting the type as vectors, then change the rasterization settings by going to the Effect>Document Raster Effects Settings and make sure the Resolution: edit box is set to High (300 dpi) and you may choose to select the Anti-Alias check box which will greatly reduce the jaggies and slightly blur the edge definition of your type if you choose to rasterize it again. Even if you have to downsample the art to 72 ppi for a web graphic, I've found that starting with a fine resolution first, then downsampling, can often give you a cleaner end result.

 

But if the Druk web font is poorly drawn in the first place, it may exaggerate the problem even before rasterizing the graphic. But it's still worth a shot to try the high-res trick I outlined before accepting what's not working optimally now.

 

Hope this helps,

 

Randy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines