Highlighted

Latest Update Bug - Object with Inner Glow set to Multiply

Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

Hi there,

 

Since the latest update i have noticed that my Illustrator has been crashing due to not enough memory (RAM). I am using a fairly powerful work computer with high end CPU, Graphics card, 32GB RAM and plenty of disk space, so i assume others have been experiencing this issue too.

 

The issue occurs when you apply an inner glow effect to a large object set to multiply and then try to move or scale the object. I have this object setup within some logos that i am working with but i have simplified the illustartor file attached to isolate the error.

Illustrator file download: https://we.tl/t-wSFstCmZ5H

 

Has anyone else run into this issue and worked out the cause or a solution?

Adobe: Could you please fix this bug

 

Kind Regards,

Shaun

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

Turning off Preferences > Performance > Real-time Drawing and Editing or switching to CPU Preview is a workaround.

TOPICS
Bug

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Latest Update Bug - Object with Inner Glow set to Multiply

Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

Hi there,

 

Since the latest update i have noticed that my Illustrator has been crashing due to not enough memory (RAM). I am using a fairly powerful work computer with high end CPU, Graphics card, 32GB RAM and plenty of disk space, so i assume others have been experiencing this issue too.

 

The issue occurs when you apply an inner glow effect to a large object set to multiply and then try to move or scale the object. I have this object setup within some logos that i am working with but i have simplified the illustartor file attached to isolate the error.

Illustrator file download: https://we.tl/t-wSFstCmZ5H

 

Has anyone else run into this issue and worked out the cause or a solution?

Adobe: Could you please fix this bug

 

Kind Regards,

Shaun

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

Turning off Preferences > Performance > Real-time Drawing and Editing or switching to CPU Preview is a workaround.

TOPICS
Bug

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 04, 2020 0
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

At first I could not replicate the problem, but when I turned on Preferences > Performance > Real-time Drawing and Editing, I get the error messages.

Please report it here: https://illustrator.uservoice.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 1
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Turning off Preferences > Performance > Real-time Drawing and Editing or switching to CPU Preview is a workaround.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 1
Community Beginner ,
Sep 05, 2020

Copy link to clipboard

Copied

Thats it, real-time drawing is causing the issue. Both of your solutions work as a temporary fix, Thanks for your help!

 

Adobe: please fix this bug so we don't have to disable features for better user experience

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
Adobe Community Professional ,
Sep 06, 2020

Copy link to clipboard

Copied

Good to hear that helped.

But if you want to let the Illustrator engineers know about this bug, please report it here:

https://illustrator.uservoice.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
Community Beginner ,
Sep 06, 2020

Copy link to clipboard

Copied

reported the issue 🙂

Thanks all

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Does it get better if you disable the Real-Time Drawing and Editing option in the Illustrator preferences?

Alternatively, you may try turning on the CPU preview in the View menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 1
Adobe Community Professional ,
Sep 06, 2020

Copy link to clipboard

Copied

If you want to have real time drawing/editing turned on, you can also (temporarily) decrease the ppi setting in the Effect menu > Document Raster Effect Settings (currently it is set to 300 ppi in your sample file). Seems to work fine up to a certain value.

 

It is generally recommended to use lower ppi settings while modifying the Illustrator files. When everything is done, you can increase the settings for the final output.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0