Layers aren't showing up in Illustrator

Nov 24, 2020

Copy link to clipboard

Copied

New to illustrator and dont really know how to word this. I image traced all my layers to turn into a vector but now that I want to export them I cant get all my layers to show up to export it. I added a video so you can get an idea of whats going on. 

During tracing, did you turn on the Advanced option : Ignore White?

It looks like white is covering your layers below it.

You can also select a white object and choose Select > Same > Fill Color and delete the selection

TOPICS
Draw and design, How to, Import and export

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Layers aren't showing up in Illustrator

Nov 24, 2020

Copy link to clipboard

Copied

New to illustrator and dont really know how to word this. I image traced all my layers to turn into a vector but now that I want to export them I cant get all my layers to show up to export it. I added a video so you can get an idea of whats going on. 

During tracing, did you turn on the Advanced option : Ignore White?

It looks like white is covering your layers below it.

You can also select a white object and choose Select > Same > Fill Color and delete the selection

TOPICS
Draw and design, How to, Import and export

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 24, 2020 0
Nov 24, 2020

Copy link to clipboard

Copied

During tracing, did you turn on the Advanced option : Ignore White?

It looks like white is covering your layers below it.

You can also select a white object and choose Select > Same > Fill Color and delete the selection

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
Nov 24, 2020

Copy link to clipboard

Copied

Thank you so much!! That is exactly what the problem was. Super grateful!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
Nov 24, 2020

Copy link to clipboard

Copied

Good to hear that helped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
Nov 24, 2020

Copy link to clipboard

Copied

Also if you go to outline view (View>Outline or Ctrl+Y on PC or Opt+Y on Mac) you should see that they are all there, you just need to do as Ton has said and delete the white fill areas. 👍

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
Resources