Layers in Illustrator files not working properly when Wacom tablet is connected.

New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

I'm not sure exactly what is the cause of a problem I'm having but it seems to have come along with the update to Illustrator 25.0, and I'm wondering if others have it also: in every file that I've created so far in 25.0 layers do not behave properly. Turning visiblity and lock on and off has no effect.  

 

For example I just now made a new file, drew a default brush line on the default layer 1, then I added a new layer and drew a filled rectangle. And now when I click to turn off visibility of either layer both layers remain visible no matter what. When I save the file and reopen it into Illustrator the layer visibility jumps back to all layers being visible, regardless of which layers I had turned off prior to the save. Quitting the app and restarting my Mac (running OS X 10.15.7 (19H2)) has no help on the situation. 

 

This would be a fun academic exercize except I'm sitting here with crazy deadlines and a completely unusable Illustrator app with no solution in sight. 

 

Anybody else having this problem?

 

{Renamed by MOD}

TOPICS
Performance

Views

70

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Dec 25, 2020
Srishti Bali Adobe Employee , Dec 25, 2020
Hi there,   Sorry to hear about this trouble. I am hopeful that the issue was fixed. If not, I would suggest if you could try steps shared on this page (https://helpx.adobe.com/in/illustrator/kb/illustrator-cc-crash-wacom-drivers.html) and let us know how it goes.   Feel free to let us know if you still need assistance.   Regards, Srishti

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Oct 26, 2020

Copy link to clipboard

Copied

I don't see this issue (Illustrator 25.0 on OS X 10.14.6).

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 26, 2020

Copy link to clipboard

Copied

When was the last time you rebooted the computer?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
~jasonC AUTHOR
New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

Thanks all for trying to help! I ended up going onto a support chat with Adobe and they instructed me to manually delete all my preference files (from inside my OS X ~Library and Preference folders) and this did the trick. Still unclear what caused it exactly, and unclear to me why Adobe wouldn't just build a fix like this into the app itself or make it otherwise self-serve (maybe inside the Creative Cloud desktop app which allows me to install and configure my CC apps). But I'm back up and working. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
~jasonC AUTHOR
New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

Ok folks well guess what, the solution didn't work after all. After getting back to work the same exact problem happened again, so surely there is a problem of some kind with bad preferences being generated. 

 

But I did learn one new thing -- the error only seems to happen when I'm using Illustrator 25.0 on my Wacom Cintiq 16 Pro, which means at least I can do my design tasks but I'll need to figure out some kind of new work around for illustration tasks until I can figure out a solution. I'll see if I can learn anything from Wacom Support....

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 25, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about this trouble. I am hopeful that the issue was fixed. If not, I would suggest if you could try steps shared on this page (https://helpx.adobe.com/in/illustrator/kb/illustrator-cc-crash-wacom-drivers.html) and let us know how it goes.

 

Feel free to let us know if you still need assistance.

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more