Links/Art going missing all of a sudden (Illustrator/Indesign)

New Here ,
Jan 27, 2021

Copy link to clipboard

Copied

Hello all, hope you're all well!

Been searching for a fix to this on google but cannot seem to find it.

I work for a print company with a few of us working off the same server but separate adobe accounts.

Two of us have all of a sudden started losing our links and artwork when we haven't moved the files at all or strayed from our usual process for designing/imposing.

Now not sure if this is server related? We have upgraded to a newer server recently along with updating cloud apps (Illustrator 25.0.1, InDesign 16.0.2). 
Say, we will have all the links in Illustrator (usually placing artwork into programs to impose) these links then go randomly missing all of a sudden, we relink, they stay for a few seconds, then go on an adventure again, this happens over and over. 

Not sure what's happened but not working smoothly anymore?

 

Thanks in advance

TOPICS
Bug, Import and export, Print and publish

Views

32

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 28, 2021

Copy link to clipboard

Copied

The server has changed and this has maybe changed the file path.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more