loadedHighSiera 10.13.6 iMac can't open AdobeIllus CS6 loaded Java1.8.0 can't open Illus need Java6

New Here ,
Aug 01, 2020

Copy link to clipboard

Copied

       I installed high siera 10.13.6 on my iMac. Tried to open the Adobe illus CS6 (not CC illustrator, I bought the full Adobe photo suite plus illustrator). It won't open. this happens everytime I upgrade the operationg system. I also tried to upgrade flashplayer but there is no upgrade to match my operating system.

 plus as of December I believe Safari will no loner be using Flash player. (not positive?)

     Got a message "need java 6" which is a much older ver. than the java (build 1.8.0_261-b12) which I downloaded and Illustrator still won't open. can someone please tell me what to do, I depend I illus, photoshop and indesign itis everything and I spent a lot of money for the suite so I don't need the CC plus from all I read there are still problems with CC and Java.

Help!

TOPICS
How to, Third party plugins

Views

77

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Aug 02, 2020
Monika Gause Adobe Community Professional , Aug 02, 2020
Best option is to freeze your system according to the specifications. https://helpx.adobe.com/illustrator/system-requirements/earlier-versions.html#main_Illustrator_CS6_system_requirements You might still be able to get JRE 6, but it's not secure. https://community.adobe.com/t5/download-install/legacy-java-se-6-runtime/td-p/8664659?page=1   If you absolutely depend on something to run, then it would be better to ask this type of questions before doing anything with your system.

Likes

Translate

Translate
Jump to answer Jump to answer
Most Valuable Participant ,
Aug 02, 2020

Copy link to clipboard

Copied

If you want to run museum software you need to freeze your system. Upgrading was unwise. Maybe you can go back somehow, full system backup? Hope you still have the CS6 installer and serial, you'll probably need them. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Aug 02, 2020

Copy link to clipboard

Copied

Or to put it another way maybe you do need CC. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 02, 2020

Copy link to clipboard

Copied

Best option is to freeze your system according to the specifications. https://helpx.adobe.com/illustrator/system-requirements/earlier-versions.html#main_Illustrator_CS6_s...

You might still be able to get JRE 6, but it's not secure. https://community.adobe.com/t5/download-install/legacy-java-se-6-runtime/td-p/8664659?page=1

 

If you absolutely depend on something to run, then it would be better to ask this type of questions before doing anything with your system.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Aug 02, 2020

Copy link to clipboard

Copied

s,

 

You may try the Update Jan 2015 here, with the suggestion of the two empty folders,

https://oliverdowling.com.au/2014/03/28/java-se-8-on-mac-os-x/

 

which was mentioned in this thread from 4th September 2019,

https://forums.adobe.com/thread/1637908

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 02, 2020

Copy link to clipboard

Copied

I have tried exactly that on Mac OS 10.14, but the folders were not created. It might be different in 10.13, but on 10.14 you have to actually install the old JRE.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more