Highlighted

Lost stroke when copying a dynamic symbol

Community Beginner ,
Nov 17, 2020

Copy link to clipboard

Copied

Hi,

We use a lot of dynamic symbols in the fashion industry to make colorways and keep the link with the original sketch which is in black and white.
In Illustrator CC 2019 (23.1.1) and CC2020 (24.3) version on Mac and Windows, I noticed several bugs with the dynamic symbols:

When I copy a dynamic symbol (CTRL + C / CTRL+V), the outline of the copy disappears.
When I copy a dynamic symbol (ALT + Drag & Drop), the outline of the copy disappears.
When I copy a dynamic symbol using CTRL + C / CTRL + F, the outline of the copy is normal.
When I copy a dynamic symbol from one Illustrator document to another, the outline of the copy disappears.

Do you have any idea where this problem comes from?

 

Thanks for your help ! 

 

Daté TETEGAN

TOPICS
Bug

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lost stroke when copying a dynamic symbol

Community Beginner ,
Nov 17, 2020

Copy link to clipboard

Copied

Hi,

We use a lot of dynamic symbols in the fashion industry to make colorways and keep the link with the original sketch which is in black and white.
In Illustrator CC 2019 (23.1.1) and CC2020 (24.3) version on Mac and Windows, I noticed several bugs with the dynamic symbols:

When I copy a dynamic symbol (CTRL + C / CTRL+V), the outline of the copy disappears.
When I copy a dynamic symbol (ALT + Drag & Drop), the outline of the copy disappears.
When I copy a dynamic symbol using CTRL + C / CTRL + F, the outline of the copy is normal.
When I copy a dynamic symbol from one Illustrator document to another, the outline of the copy disappears.

Do you have any idea where this problem comes from?

 

Thanks for your help ! 

 

Daté TETEGAN

TOPICS
Bug

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 17, 2020 1
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

Can you share a sample Illustrator file (.ai) that contains one of those symbols?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Community Beginner ,
Nov 17, 2020

Copy link to clipboard

Copied

Hi Kurt,

 

Please find below a link to download the file : 

https://shared-assets.adobe.com/link/5f7adc9a-8b0b-47f5-5485-5f32537f6a1b 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

Thanks for the sample file.

 

I tried to reproduce the issue you described, but at first glance I couldn't see the misbehaviour. That is, when pasting the symbol instances all stroke attributes are still intact.

 

Have you already tried to restart both Illustrator and your computer?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Community Beginner ,
Nov 17, 2020

Copy link to clipboard

Copied

Restarting my computer and Illustrator didn't solve the issue. Maybe this issue is caused by a setting  in AI.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

At a second glance I can reproduce the behaviour when using different settings in the Transform palette.

 

It does not happen if you enable the Transform Object Only option in the flyout menu of the Transform palette, but the issue occurs if you turn on either the Transform Pattern Only or the Transform Both option.

 

Can you try and report/confirm?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Community Beginner ,
Nov 17, 2020

Copy link to clipboard

Copied

Yes, i confirm that enable only the transform object option in the Transform panel solve the issue.

Thank you for the trick.

But when you want to move, rotate or rescale a pattern inside a shape, you have to turn the option Transform pattern again and then you loose the stroke again.

It's not suppose to work this way so i presume it's a bug.

 

What do you think ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

As far as I can see, yes, it smells like a bug.

 

You may want to report it on the Uservoice section.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Community Beginner ,
Nov 18, 2020

Copy link to clipboard

Copied

I try to report the bug to the User voice section  several times, but it did'nt work.

My report is not saved.

 

Do you know another way to report it ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0
Mentor ,
Nov 18, 2020

Copy link to clipboard

Copied

"report not saved" ? Strange, do you have a copy of the text ? The temp URL of your feature request ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0
Daté LATEST
Community Beginner ,
Nov 18, 2020

Copy link to clipboard

Copied

Hi Franck,

 

As you can see on the picture below, i try many times to report the bug, but when i click on the button "Poster une idée" nothing is saved.

i didn't get any feedback by email about the issue posted and i can not find the report in the database by searching with my profil.

 

 

Report-bug-AI.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0
Resources