Highlighted

Menus go blanks in Illustrator and InDesign on macOS Catalina

New Here ,
May 20, 2020

Copy link to clipboard

Copied

I have a 2018 Macbook Pro that has been updated to Catalina and am using the up-to-date Adobe 2020 software of Illustrator and InDesign.

 

Between the two programs, I am continually getting a glitch about ten minutes into using either program where the wheel of death starts spinning and then the next time I go to any of the menues at the top of the screen, they're completely blank. Even when I quit the programs, The Finder App, the Chrome App, ANY app has blank menues and I have to restart the computer ... only by either hard stop (because even the Apple Menu is blank) ... or, at this point, I've memorized which slot "Restart" is and can reboot - yes, I can still select menu items from the blank menu.

 

I'm also noticing - I go to save files before quitting using the short cut, of course, but even the tab at the top of the file still shows it as unsaved, but when I quit the app, it doesn't have any pop ups asking if I want to save items and when I open them back up, they correct.

 

I will say, the only hiccup is that I AM using GDrive Files that sync to the cloud, however I use the same process on my 2013 iMac (also on Catalina) and there is absolutely no issue.

 

I read something about font menus being blank and deleting "Preference" files in the Library. I've done this multiple times and it seemed to work, until it happened again. I got to the point where I deleted anything in the folder related to Illustrator or InDesign ... and it just happened again. 

 

I'm at my wits end here - please help!

 

{Renamed by MOD}

Topics

Performance

Views

813

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Menus go blanks in Illustrator and InDesign on macOS Catalina

New Here ,
May 20, 2020

Copy link to clipboard

Copied

I have a 2018 Macbook Pro that has been updated to Catalina and am using the up-to-date Adobe 2020 software of Illustrator and InDesign.

 

Between the two programs, I am continually getting a glitch about ten minutes into using either program where the wheel of death starts spinning and then the next time I go to any of the menues at the top of the screen, they're completely blank. Even when I quit the programs, The Finder App, the Chrome App, ANY app has blank menues and I have to restart the computer ... only by either hard stop (because even the Apple Menu is blank) ... or, at this point, I've memorized which slot "Restart" is and can reboot - yes, I can still select menu items from the blank menu.

 

I'm also noticing - I go to save files before quitting using the short cut, of course, but even the tab at the top of the file still shows it as unsaved, but when I quit the app, it doesn't have any pop ups asking if I want to save items and when I open them back up, they correct.

 

I will say, the only hiccup is that I AM using GDrive Files that sync to the cloud, however I use the same process on my 2013 iMac (also on Catalina) and there is absolutely no issue.

 

I read something about font menus being blank and deleting "Preference" files in the Library. I've done this multiple times and it seemed to work, until it happened again. I got to the point where I deleted anything in the folder related to Illustrator or InDesign ... and it just happened again. 

 

I'm at my wits end here - please help!

 

{Renamed by MOD}

Topics

Performance

Views

814

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 21, 2020

Copy link to clipboard

Copied

Hi Amanda,

 

We are sorry to hear about the trouble you are facing with Adobe applications.  I would request if you could try following these steps one by one and share your observations:

  • Close all Adobe applications.
  • Go to /Library/Application Support/Adobe and rename CEP to CEP_old.
  • Launch InDesign and Illustrator from CC.
  • If that doesn't help, go to /Library/Application Support/Adobe/UXP and rename extensions folder to extensions_old. 
  • Launch InDesign and Illustrator from CC.

 

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 26, 2020

Copy link to clipboard

Copied

I would like to know if the steps suggested above worked for you, or the issue still persists.
Kindly update the discussion if you still need assistance with it.

 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 26, 2020

Copy link to clipboard

Copied

Hi Srishti - thanks so much for your help! Sorry for the late reply (holiday weekend over here).

I tried both of your suggestions, but my UXP folder didn't have any folders labeled "extensions".

Everything seems to be working for both programs so far.

HUGE RELIEF!

Thanks again,

Amanda

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 27, 2020

Copy link to clipboard

Copied

Glad to hear that, Amanda. Keep a check and let us know if you notice any unusual behavior.

 

Regards!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 26, 2020

Copy link to clipboard

Copied

Hi!

I am having the same problem on a 2015 MacBook Air (13" early 2015) running 10.13.6. I tried your suggestions and it hasn't stopped the issue. 

F7BDB81F-3293-4468-9A3C-4F4CA12B7FBB.jpeg

 Do you have any other suggestions? 
thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 27, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about that. Please try these steps and share your observations:

 

Looking forward to your response!

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 07, 2020

Copy link to clipboard

Copied

Hi - I've actually found that, while the previous fix helped, I'm still having the same blank menu issue after a longer peiod of time. 

 

I'll try the new suggestions and get back to you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 07, 2020

Copy link to clipboard

Copied

Hi Srishti,

 

I used your above method. I used the cleaner tool and uninstalled ALL Adobe Apps including the CC Desktop App. I rebooted my machine and reinstalled everything. I started using Illustrator again and about five minutes in, my menus went blank. Again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 08, 2020

Copy link to clipboard

Copied

Which OSX version is installed Amanda?

Current 10.15.5 ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 08, 2020

Copy link to clipboard

Copied

I'm so sorry - I swore I updated this machine to Catalina, but it's still running on High Sierra.

I will update now and try it out again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 08, 2020

Copy link to clipboard

Copied

Thanks for trying that, Amanda. After updating to macOS Catalina, check if you see blank menus on Illustrator and InDesign. If yes, please try steps I shared in my last response.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 24, 2020

Copy link to clipboard

Copied

I would like to know if updating to macOS Catalina worked for you, or the issue still persists. Kindly update the discussion if you still need assistance with it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 08, 2020

Copy link to clipboard

Copied

Hi all,

 

I am sorry that issue is still not fixed.  Please try following these one by one and share your observations:

  • Try Turning of GPU performance from InDesign preferences.
    gpu_preferencesID.png
  • If that doesn't help, try turning off Automatic GPU Switching from System Preferences.
    automatic graphics switching.png
  • If that doesn't help either, Open Terminal Window. Type in the following, pressing the Enter key after each line:
    defaults delete -g NSRequiresAquaSystemAppearance
    killall Dock
    killall Finder
  • Restart machine.

 

Also, please check and confirm if you are getting this error on other apps as well? Few users have reported that they found this issue with Google chrome as well.

chrome.png

 

 

 

 

 

 

 

 

 

Looking forward to your response!

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...