Missing plugin error while launching Illustrator

New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

 Hello I need help with , I got this error and I can not solve it, I did all kinds of advice given on YouTube etc and it did not work. Thanks.

Screenshot_20210519-013730_Video Player.jpg

Screenshot_20210519-013719_Video Player.jpg

  

TOPICS
How to, Performance

Views

143

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Try manually moving it out of that folder, and then start Illustrator.

 

some others had this issue, but not resolved

https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/32271853-artsty...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry to hear about your experience. In addition to the suggestion given by Mike, I'd recommend following the instructions given on this help article(https://helpx.adobe.com/in/illustrator/kb/plugin-missing-issue.html) and let us know how it goes.

 

If you still get issues, you may try using Creative Cloud Cleaner tool to remove the existing app installation & reinstall once done. Hope it helps.

 

Regards,

Ashutosh 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines