MM when trained in inches

New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

I'm going to have to memorize the conversions from inches to mms in order to use Illustrator.
Why?
Because it will not WILL NOT W.I.L.L. N.O.T! let me work in inches. 
It won't.
It doesn't EVER stick. 
Ask me if I'm happy about this.
Go ahead. I DARE you.

TOPICS
Performance

Views

458

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

How are you setting units? When creating a new document, or subsequently through Preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Both.
I've done it with files open. Done it on individual files. Done it in the very file that is so greatly frustrating me now. It USED to be in inches. Not any longer. I suspect an update has rendered it mms again (because this isn't the first time). My current preference for units is set to inches. I've toggled that on and off a couple of times just to give it a nudge (like kicking an old TV)

…and still have millimetres. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

If you show rulers and ctrl click the intersection at the top left, can you choose Inches?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

oh oh.
Okay, so I remembered something like what you said from my schooling and gave it a try. Now I'm chuckling because the rulers themselves had been in inches even though the information for object sizes was in mm and now the ruler is ALSO in mm.

I can't help but think that something's a tad wrong with my update. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

The setting in the New Document dialog should determine the units for that document unless you change it in preferences.

The setting in Preferences will reflect the last document you created, umless you change it there subsequently.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

LATEST

Thank you both. I appreciate the help and patience while I had my tantrum.
I'm going to shut down and restart, not just Illustrator, but my computer, too…maybe go get a coffee, walk the cat, knit a sweater, take up skydiving, then come back to this.

When I do, I will go through the steps you've reminded me of. Hopefully this is just a temporary glitch.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines