MSVCP110.dll missing

New Here ,
Mar 20, 2014 Mar 20, 2014

Copy link to clipboard

Copied

Downloaded and installed CC over the last couple days. Illustrator appeared to work fine yesterday, but now I am getting an error (for Bridge too) that "The program can't start because MSVCP110.dll is missing from your computer. Try reinstalling the program to fix this problem. When I go to the Creative Cloud manager app, it says Illustrator is up to date and doesn't give me the option to reinstall. How should I proceed?

Views

28.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Engaged , Mar 20, 2014 Mar 20, 2014
Hi JR-H, The problem is caused by the VC redistributable files not being installed problem. Please reinstall the file with the instruction in this help document: http://adobe.ly/1gWTOOuLet us know how it goes. Thanks, Amy

Likes

Translate

Translate
Adobe Employee ,
Mar 20, 2014 Mar 20, 2014

Copy link to clipboard

Copied

Hi JR-H,

It looks like you uninstalled visual studio run time libraries.  You can download it from http://www.microsoft.com/en-us/download/details.aspx?id=5555

Sanjay.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2014 Mar 20, 2014

Copy link to clipboard

Copied

When I try to install that, I get a message that a newer version of Microsoft Visual C++ Redistributable has been detected on the machine.

[ private information removed - see http://forums.adobe.com/docs/DOC-3731 ]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2014 Mar 20, 2014

Copy link to clipboard

Copied

I did uninstall the CC desktop and now the message is gone from the Illustrator startup. For some reason, Bridge will not start up. I will have to get our IT guy to help reinstall the desktop because they’ve put some GPO restriction on my machine.

[ private information removed - see http://forums.adobe.com/docs/DOC-3731 ]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2014 Mar 21, 2014

Copy link to clipboard

Copied

same story with me when I launch Illustrator CC. So far I have simply ignored the warning, started the application again and Illustrator opens with no problems, at least for the present. I haven't uninstalled anything, problem started only few days ago after I updated Adobe Apllication Updates !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

I used this link to download it as well which helped https://www.microsoft.com/en-au/download/details.aspx?id=30679

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 20, 2014 Mar 20, 2014

Copy link to clipboard

Copied

Hi JR-H,

The problem is caused by the VC redistributable files not being installed problem. Please reinstall the file with the instruction in this help document: http://adobe.ly/1gWTOOu

Let us know how it goes.

Thanks,

Amy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

LATEST

I feel like I need to add to this since the guide is not a guaranteed fix. For me, the vcredist_x64 was not in the location mentioned in the document. I can only assume something was corrupted when Creative Cloud auto-updated.

 

Visiting Microsoft's website to grab the latest VC redistributable was an instant fix. Unless Microsoft changes their website format, the link below should take you to the most current version.

 

https://support.microsoft.com/en-us/topic/the-latest-supported-visual-c-downloads-2647da03-1eea-4433...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines