Highlighted

My files are saving in a tmp format instead of ai

New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

When I try to save my files in an .ai format they automatically save in the .tmp format. I tried turning off the "save in background" setting in preferences but that still doesn't do anything. I have the windows 10 home 1909 version. Could you please help me?

TOPICS
Bug, Draw and design, How to, Performance

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My files are saving in a tmp format instead of ai

New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

When I try to save my files in an .ai format they automatically save in the .tmp format. I tried turning off the "save in background" setting in preferences but that still doesn't do anything. I have the windows 10 home 1909 version. Could you please help me?

TOPICS
Bug, Draw and design, How to, Performance

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 23, 2020 0
Adobe Community Professional ,
Aug 23, 2020

Copy link to clipboard

Copied

Which version of Illustrator is it?

Has it always been like this?

Exactly where do you save files?

Which file format do you save?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

its the 26 version

it only started today, I updated windows yesterday but besides that nothing has changed

I save my files onto my computer

I normally save them in .ai to continue working on them if I would like otherwise in for e.g pdf but when I got to save as and select the.ai format, it saves it as .tmp instead

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
Adobe Community Professional ,
Aug 23, 2020

Copy link to clipboard

Copied

Most likely the Widnows update caused it.

There have been issues with Windows updates lately.

Are you using the latest version of Illustrator? 24.2 in some regions, 24.3 in others

If not, you could try and update.

Also you could try and reset the ILlustrator preferences (this will destroy your settings, so rename the folder as you can revert that https://helpx.adobe.com/illustrator/using/setting-preferences.html )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

thank you for your help, yes I am using the latest version, I just reset my preferences but it still didn't do anything 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
Adobe Community Professional ,
Aug 23, 2020

Copy link to clipboard

Copied

Does the folder name you are saving to have any non-alphanumeric charchters?

Restart your computer

Make Sure Adobe Cloud is up & running
 Try File >> Save As: and uncheck make  PDF compatible.

 

Try these settings
Screen Shot 2020-08-23 at 1.09.46 PM.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0