Newbie

New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

When I bring in a JPEG picture and then do a trace image, the entire picture disappears turning white which is the background color.  I have watched different tutorials and they have different vectors crossing the picture where on mine I have just the vectors outlining the picture.   Is it an import issue?

 

Thank you in advance

TOPICS
Import and export

Views

44

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Please show the image, the tracing options and the result.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Are you just clicking on the Image Trace button?

That's either on a default setting, or what was used previously - you want to be able to control how Image Trace works, so go to Window and scroll down to Image Trace, this brings up a dialog and you can play with the settings to optimize the trace result.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines