Highlighted

Nothing will display in Illustrator document. Help please.

New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

Hello,

 

I'm trying to teach myself Illustrator, but having issues from the start.

After creating a document, anything I draw or any image I place will not show in my document (on the screen). As I draw things or place images and even move them around, I can see them appearing/moving on the layers thumbnail, but not visible on screen. I have been toggling hide/show layer.

 Any help would be much appreciated.

 

Thank You

TOPICS
Draw and design

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Nothing will display in Illustrator document. Help please.

New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

Hello,

 

I'm trying to teach myself Illustrator, but having issues from the start.

After creating a document, anything I draw or any image I place will not show in my document (on the screen). As I draw things or place images and even move them around, I can see them appearing/moving on the layers thumbnail, but not visible on screen. I have been toggling hide/show layer.

 Any help would be much appreciated.

 

Thank You

TOPICS
Draw and design

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 26, 2020 0
Adobe Community Professional ,
Oct 26, 2020

Copy link to clipboard

Copied

Can you check if you are in outline mode? (Cmd or Ctrl Y)

And maybe switch between CPU/GPU preview (Cmd or Ctrl E)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0
New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

Thank you Ton!

Ctrl E worked. I was thinking I had issues with my computer, but that has worked.

Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0
Adobe Community Professional ,
Oct 26, 2020

Copy link to clipboard

Copied

Good to hear that helped.

You may check if there is an update for the driver of your video card.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0
Resources