Highlighted

Objects look pixelated in Illustrator 2020 on Windows 10 machine

New Here ,
Aug 14, 2020

Copy link to clipboard

Copied

First time posting on here, hopefully someone can help me out!

 

SYSTEM:

Processor: AMD Ryzen 7 3700X 8-Core 3.60 GHz

Memory: 32.0 GB

OS: Windows 10 (1909)

Running: Adobe Illustrator 2020

 

ISSUE:

I created 3 identical text boxes and converted them into outlines. I blended 2 of them using the blend tool (speficied steps, set to 500 steps), then added the 3rd outline over to create the long shadow effect. This is something I have done before on the same computer and have never experienced this issue previously. Suddenly, the blend looks very pixelated around the edges and not smooth, as desired. Even the original text looks a bit pixelated straight from the type tool. Is there a setting on Illustrator preferences that I need to change? I have never noticed this kind of pixelation before and it's really aesthetically displeasing. I have included some screen shots below for reference. I am hoping this is an easy fix and maybe I am doing something wrong! Help!

 

It may be hard to see in the included photos... the res seems to be reduced when I upload here...

Screenshot 1.pngScreenshot 2.pngScreenshot 3.pngAnnotation 2020-08-14 120747.png

 

 

{Renamed by MOD}

Adobe Community Professional
Correct answer by Monika Gause | Adobe Community Professional

I think he is referring to View > Preview on CPU

 

But most likely what you are getting is inevitable with 500 steps in your blend. This always happens when objects are on top of each other, because of antialiasing.

You need to create your drop shadow differently.

There are two plugins available that can do it and for 45° angles of shadows there is a method using only Illustrator tools: https://www.vektorgarten.de/long-shadows-with-illustrator.html

TOPICS
Performance

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Objects look pixelated in Illustrator 2020 on Windows 10 machine

New Here ,
Aug 14, 2020

Copy link to clipboard

Copied

First time posting on here, hopefully someone can help me out!

 

SYSTEM:

Processor: AMD Ryzen 7 3700X 8-Core 3.60 GHz

Memory: 32.0 GB

OS: Windows 10 (1909)

Running: Adobe Illustrator 2020

 

ISSUE:

I created 3 identical text boxes and converted them into outlines. I blended 2 of them using the blend tool (speficied steps, set to 500 steps), then added the 3rd outline over to create the long shadow effect. This is something I have done before on the same computer and have never experienced this issue previously. Suddenly, the blend looks very pixelated around the edges and not smooth, as desired. Even the original text looks a bit pixelated straight from the type tool. Is there a setting on Illustrator preferences that I need to change? I have never noticed this kind of pixelation before and it's really aesthetically displeasing. I have included some screen shots below for reference. I am hoping this is an easy fix and maybe I am doing something wrong! Help!

 

It may be hard to see in the included photos... the res seems to be reduced when I upload here...

Screenshot 1.pngScreenshot 2.pngScreenshot 3.pngAnnotation 2020-08-14 120747.png

 

 

{Renamed by MOD}

Adobe Community Professional
Correct answer by Monika Gause | Adobe Community Professional

I think he is referring to View > Preview on CPU

 

But most likely what you are getting is inevitable with 500 steps in your blend. This always happens when objects are on top of each other, because of antialiasing.

You need to create your drop shadow differently.

There are two plugins available that can do it and for 45° angles of shadows there is a method using only Illustrator tools: https://www.vektorgarten.de/long-shadows-with-illustrator.html

TOPICS
Performance

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 14, 2020 0
Most Valuable Participant ,
Aug 14, 2020

Copy link to clipboard

Copied

First, verify your preview by switching to the software-based version. then update your system's graphics driver and check the relevant hardware acceleration settings in AI.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2020 0
Adobe Employee ,
Aug 16, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about this trouble. I agree with the suggestions shared by Mylenium. I would like to know if the steps suggested above worked for you? If not, please share a few more details like:

  • Screenshot sharing the difference.
  • Are you using any external monitor or display?
  • When did this start happening? Are there any recent changes made to your system?
  • Does turning off GPU performance from Illustrator preferences help resolving the issue?

 

Kindly update the discussion if you still need assistance with it. We'd be happy to help.

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0
New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

Hey there! Thanks for the suggestions, much appreciated!

 

My graphics driver was already fully up to date, and I believe I have all of the best performance settings already set. The one suggestions from Mylenium that I'm unsure of is, how to switch to the software based version. I currently have  Creative Cloud membership, how am I able to run the software version instead of the cloud based app?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0
Adobe Community Professional ,
Aug 21, 2020

Copy link to clipboard

Copied

I think he is referring to View > Preview on CPU

 

But most likely what you are getting is inevitable with 500 steps in your blend. This always happens when objects are on top of each other, because of antialiasing.

You need to create your drop shadow differently.

There are two plugins available that can do it and for 45° angles of shadows there is a method using only Illustrator tools: https://www.vektorgarten.de/long-shadows-with-illustrator.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 2