Odd fills showing up outside of path points

Community Beginner ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

I'm having an issue with areas outside of filled paths showing odd fills. It only happens at points. The paths are closed, so that should not be an issue and I have double checked to make sure there aren't any redundant points stacked on top of one another. I've never encounterd this in 30+ years and I'm not even sure I'm accurately describing what is occuring, but I believe the screen shots illustrate the effect.

TOPICS
Draw and design

Views

368

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 16, 2021 May 16, 2021
Probably an inaccurate GPU preview. Does it disappear when you choose View > View using CPU?

Likes

Translate

Translate
Adobe Community Professional ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

Probably an inaccurate GPU preview.

Does it disappear when you choose View > View using CPU?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

It does dissapear when I view using CPU. So if it is just an inaccurate preview, should I be safe? Really don't want to redraw this, so that would be music to my ears!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Yes, Barry, I think you should be safe.

You could try an export as an image to verify it, it should not be visible,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Working fine, thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Good to hear that worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

I've been recently experiencing exactly the same thing you are experiencing. Since the last update, most definitely.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

It seems to happen more often for me when the paths were created with pathfinder, but also some that were hand drawn. Hopefully it will be resolved soon. Gave me a scare since I'm working on an identity system with hundreds of final files that I definitley don't want to have to replace months from now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

LATEST

Same! This is a corporate logo I was about to send off final files on.

In my case, it was a a font converted to outline, but other objects I drew also showed the issue.. especially the random stroke "stick" like in your screengrab.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

And, yes... turning off GPU resolved it.

 

iMac (Retina 5K, 27-inch, Late 2015), (10.14.6) with AMD Radeon R9 M380 2 GB 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines