Opacity Mask

New Here ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Hey all,

   I am not able to add objects into my opacity mask. It was fine when for the previous versions but now when i updated its not working at all. I did find some issues rised on this subject in the community and tried to appy those suggestions but nothing is working, can anybody help me out with this ?

I have attached an image and thats what happening when i am trying to paste a texture image into it.

 

TOPICS
Bug, Tools

Views

125

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Screenshot (4).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Looks like you are pasting into the Opacity field.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Nah I am pasting it properly but this is what happening.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Try using command F to paste in front rather than command V. You might be pasting but is going off the pasteboard. You can also use shift command F to paste in place. (for windows use CTRL).

 

If you hear an error sound when pasting, then as Ton mentioned you might be pasting in your Transparency Opacity field which has strange text in there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

  • I checked it but no changes. It's like the moment I click the mask the black part is becoming like how it's in the image I attached and I am not even able to click the clip and invert options after that and yeah when I paste it's pasting in the opacity field. I think mostly it's a bug. Because I reinstalled the 2020 version and now it's all good.
  • Anyway Thanks for the reply 🙂 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

LATEST

could you please share the file (or its part) to try to repeate the issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines