Outline mode doesn't work

New Here ,
Jul 26, 2017 Jul 26, 2017

Copy link to clipboard

Copied

Since 8 days ago I can't work on outline mode because when I change to this mode pressing Ctrl+Y or clicking on View>Outline the image gets frozen and remains frozen until I return to "normal mode view" (GPU Preview). Photoshop and Indesign work fine.

I have formatted my computer and reinstalled everything before I contact Adobe Support Chat. I was been helped by Jhonny but we lost connection after he restarted my computer in safe mode (via remote control). He tried with:

Deleting %Appdata%

Checking GPU drivers (Up to date)

Creating a new user with administrator privileges

Re-installing illustrator

We spent more than 2 hours and nothing. Please help me with this because It is so annoying and I Outline view mode is pretty important to work on illustrator.

I can provide my case number if need it.

Views

20.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Nov 09, 2017 Nov 09, 2017
UPDATE:We have confirmation from NVidia that this issue is fixed in GeForce series driver version 388.31 released on 15-Nov-2017. Fix for Quadro series driver will be available in next NVIDIA Quadro driver posting. We do not know release date for Quadro driver, will let you know once the driver with fix is released.. Thank you NVIDIAWe have some good news and progress to share. NVIDIA has been able to reproduce and fix the issue. They are currently working on a fix to be available in the next NV...

Likes

Translate

Translate
Adobe Community Professional ,
Jul 26, 2017 Jul 26, 2017

Copy link to clipboard

Copied

The forum is not connected to the chat support.

There's not so much left to try unfortunately.

Can you post which system exactly this is and which graphic card?

I suppose this happens with any file?

Or just old ones?

Anything these files have in common?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2017 Jul 26, 2017

Copy link to clipboard

Copied

  1. What happens when you go into Outline mode for one (or more) layers? Cmd (or Ctrl ) click the eyeball.

  2. Have you reset preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

I have the same problem since a week ago I think, I Tried uninstalling and re-installing but nothing changed.

Outline mode doesn't work ,, I can draw while in outline mode but I can't see any thing,, see it only when I go back to GPU preview..
It is very frustrating.

GPU: Nividia GTX 960m
OS:Windows 10 latest build and update.

Illustartor 21.1.0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2017 Aug 31, 2017

Copy link to clipboard

Copied

Same problem, GTX 960M, W10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

Had the same problem after nvidia's previous update..
Fixed it by switching illustrator to the built in GPU (Intel's GPU) and it worked perfectly.
You should try it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

Worked for me too, but it kinda works with minor glitches when you switch to the built in GPU. But not at full power like the dedicated GPU.

I.m cool with this switch, nothing to complain.

Its a driver issue so i'm waiting for a better driver update for the Nvidia GPU to have this issue solved.

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2018 Jul 23, 2018

Copy link to clipboard

Copied

Thanks for this solution. I couldn't get into outline mode at all, despite my page tittle saying I was in outline mode.

For anyone else struggling and looking for a quick fix. Open AI, got Edit>Preferences>Performance... then Untick the GPU Performance checkbox. Now open yout file and try with CTRL+Y and there you have it. Outline mode should be working. At least it did for me after several frustrating days looking for an answer. Many thanks to Naslan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2017 Aug 10, 2017

Copy link to clipboard

Copied

Hey man, same issue here. Are you able to go to Pixel Preview and Overprint mode? I can't even go to those modes.

Did rolling back the Nvidia driver helped?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 22, 2017 Aug 22, 2017

Copy link to clipboard

Copied

new laptop w nvidia GeForce gtx 1060 and same problem, will not toggle to outline mode.  think it's a video drivers issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2017 Aug 22, 2017

Copy link to clipboard

Copied

Yap, its a driver issue. Go to nvidia control panel and set the integrated video card instead of the dedicated one for Adobe illustrator. Restart the Illustrator and the outline mode will work.

Hope this helps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

Will this effect Illustrator's performance?

My operating system is Windows 10 64-bit and my GPU is a NVIDEO GeForce GTX 1050. The version of Illustrator I'm running is Adobe Illustrator CC 2017.1.0.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 01, 2017 Sep 01, 2017

Copy link to clipboard

Copied

thanks, this restores the preview mode(s) toggle.  hopefully a new working driver will come out so we can take full advantage of the videocard vs the intergrated/ onboard video option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2018 Aug 16, 2018

Copy link to clipboard

Copied

This worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2020 Dec 27, 2020

Copy link to clipboard

Copied

LATEST

this really works for me, thank you so much! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2017 Aug 22, 2017

Copy link to clipboard

Copied

Same problem. Laptop 2017, Dell inspiron 7567, GeForce 1050Ti, Outline mode work only with built-in CPU.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 01, 2017 Sep 01, 2017

Copy link to clipboard

Copied

Same here, Nvidia GeForce 940M

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2017 Sep 07, 2017

Copy link to clipboard

Copied

I tried updating the driver to the last version (385.41) no changes. Changing to Integrated card works, but we shouldn't need to do this.

Nvidia needs to talk to Adobe.

We should Vote the bug here: outline view does not work – Adobe Illustrator Feedback

Razer Blade 2017 / Nvidia GeForce 1060M

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2017 Sep 14, 2017

Copy link to clipboard

Copied

I've also just updated to the same driver (385.41) and the issue persists.

Changing Illustrator to only use the integrated GPU via Nvidia control panel seems to have fixed the issue - it returns if I switch to the full GPU (GTX 970m).

I have not had this issue appear on desktop, which suggests that it may be related to systems that have integrated intel GPUs as well as discrete GPUs.

GTX 970m, Win 10, Illustrator 21.1.0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2017 Sep 20, 2017

Copy link to clipboard

Copied

I'm having the same problem as well. nVidia GeForce 940M. I believe this is only happening on laptop drivers, it needs a fix asap.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2017 Sep 20, 2017

Copy link to clipboard

Copied

Reverting to the Feb. 15, 2016 driver worked perfectly for me.

Nvidia GeForce GTX 960M
driver version: 10.18.13.5946

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 22, 2017 Sep 22, 2017

Copy link to clipboard

Copied

Hi! I have the same problem as well

After updating to the two latest versions of Nvidias Drivers on my laptop Outline Preview does not work at all in Illustrator.

I tried to reinstall Illustrator, reinstall Nvidia drivers but nothing works.

The only solution right now is to switch to the integrated graphics Intek HD Graphics 530. But the performance is so much slower with this card

I really hoped yesterdays driver from Nvidia should solve this....

Illustrator version:

2017.1.0 Release (21.1.0 Release (64-bit)

Graphics card:

Nvidia Quadro M1000M

Nvidia driver version:

Quadro Desktop / Quadro Notebook Driver Release 384. Release date

09/21/2017

Version: 385.69

Hardware:

Dell Precision 5510 laptop

Platform:

Windows 10 Enterprise 64 bit

Outline.PNGGPUSettings.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

Hi Gronkvist,

My name is Peter Kirst and I work here in the sw GPU team at NVIDIA. It would be great to follow up with your reported issue in Illustrator. Can you help me by sharing the steps in Illustrator to reproduce the issue. 

System Info:

Motherboard :
OS build version:
System ram:
GPU board:
Display Driver Version:

Repro Steps: 
1.  

2.  

3.  

...

  

Behavior Observed: 

Type what you observed happen when following the above repro steps  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

Hi Peter

Thanks for looking into this.

System Info:

Motherboard : Intel(R) Core(TM) i7-7700HQ CPU @2.8Ghz
OS build version: Windows 10 (latest updates)
System ram: 31.86 GB RAM
GPU board: GeForce GTX 1050
Display Driver Version: 387.92

It's a Dell XPS15 (3 months old)

Repro Steps: 
1. Open Adobe Illustrator (last update before CC2018)

2. Open a file (or make new one and draw any vector shape)

3. Pres Ctl+Y to change to outline mode.

Results: Can see in the File Tab that it changes from "RGB/GPU Preview" to  "RGB/Outline". Can see in the Layers Panel the Eye icon switches to Outline mode. File view fails to switch to Outline mode (continues to look the same as GPU Preview).

It works fine after your switch to onboard graphics following the instructions above from mhmdh51850737

cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

Hi Peter!

Heres my current setup:

Motherboard/CPU: Intel(R) Core(TM) i7-6820HQ CPU @ 2.70GHz (8 CPUs), ~2.7GHz

OS Version: Windows 10 Enterprise 64-bit (10.0, Build 16299) RS3

System ram: 32 GB

GPU: Nvidia Quadro M1000M / Intel HD Graphics 530

Display driver: Quadro Desktop/ Quadro Notebook Driver release 387. Version 387.95. Release date: 10/12/2017

Hardware: Dell Precision 5510 laptop

Repro Steps: 
1. Open Adobe Illustrator (last update before CC2018)

2. Open a file (or make new one and draw any vector shape)

3. Pres Ctl+Y to change to outline mode.

Results: Can see in the File Tab that it changes from "RGB/GPU Preview" to  "RGB/Outline". Can see in the Layers Panel the Eye icon switches to Outline mode. File view fails to switch to Outline mode (continues to look the same as GPU Preview).

It works fine after your switch to onboard graphics following the instructions above from mhmdh51850737

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines