Highlighted

Outline Stroke not working on text in Illustrator 24.1.2

Community Beginner ,
May 13, 2020

Copy link to clipboard

Copied

Installing Illustrator CC 2020 on a work Mac, that did not have illustrator previously. I'm creating editable type and i've typically went to Effect > Path > Outline Stroke - to better align text without a large bounding box.

 

What i'm seeing is that its not actually applying the effect to text anymore where the box would be the same size of the text. I tested on a personal computer running Illustrator 24.0 and it works no problem.

 

{Renamed by MOD}

 

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

Preferences > Use Preview Bounds ?

Topics

How to, Tools, Type

Views

504

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Outline Stroke not working on text in Illustrator 24.1.2

Community Beginner ,
May 13, 2020

Copy link to clipboard

Copied

Installing Illustrator CC 2020 on a work Mac, that did not have illustrator previously. I'm creating editable type and i've typically went to Effect > Path > Outline Stroke - to better align text without a large bounding box.

 

What i'm seeing is that its not actually applying the effect to text anymore where the box would be the same size of the text. I tested on a personal computer running Illustrator 24.0 and it works no problem.

 

{Renamed by MOD}

 

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

Preferences > Use Preview Bounds ?

Topics

How to, Tools, Type

Views

505

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 13, 2020

Copy link to clipboard

Copied

Preferences > Use Preview Bounds ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 13, 2020

Copy link to clipboard

Copied

Try this:

 

Instead of applying the Outline Stroke effect to the individual object, you can change the behavior of these oversized bounding boxes in the preferences dialog. Hit Control/Command + k, then look for the checkbox labeled "Use Preview Bounds". If you check this box, then the bounding box around text objects will fit tight to the edge of the text.

 

Preview_Bounds-100.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 13, 2020

Copy link to clipboard

Copied

🙈 thank you both....once applying the preview bound box, then applying the affect it works.

 

just having preview bound enabled does not apply to all fonts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 13, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...