Highlighted

Pasting text from word/powerpoint to Illustrator produce gibberish symbols instead

New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

Hi, whenever I paste text from word/power point to illustrator, I always get gibberish symbols like these: !"#$%. The object is recognized as characters in the Illustrator, and I can change its font type and size.

 

Pasting chart however works fine.

 

I have tried using different fonts, including those who I have made sure are available in the Illustrator but I still get the same result. I have also tried resetting preferences, uninstalling the program, uninstalling creative cloud, cleaning adobe installation using adobe cleaner tools, yet I am still getting the same problem. 

 

My system is Mac Mojave, with Office 365 Subscription, and Adobe Creative Cloud (trial version)

 

Any help would be appreciated. Thanks

Adobe Community Professional
Correct answer by Larry G. Schneider | Adobe Community Professional

Change the font being used in the PP or word file to something other than Calibri like Times New Roman and try again.

TOPICS
Import and export, Type

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pasting text from word/powerpoint to Illustrator produce gibberish symbols instead

New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

Hi, whenever I paste text from word/power point to illustrator, I always get gibberish symbols like these: !"#$%. The object is recognized as characters in the Illustrator, and I can change its font type and size.

 

Pasting chart however works fine.

 

I have tried using different fonts, including those who I have made sure are available in the Illustrator but I still get the same result. I have also tried resetting preferences, uninstalling the program, uninstalling creative cloud, cleaning adobe installation using adobe cleaner tools, yet I am still getting the same problem. 

 

My system is Mac Mojave, with Office 365 Subscription, and Adobe Creative Cloud (trial version)

 

Any help would be appreciated. Thanks

Adobe Community Professional
Correct answer by Larry G. Schneider | Adobe Community Professional

Change the font being used in the PP or word file to something other than Calibri like Times New Roman and try again.

TOPICS
Import and export, Type

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 06, 2020 0
Adobe Community Professional ,
Aug 06, 2020

Copy link to clipboard

Copied

Do you have any third party extensions installed in the system that enhance the clipboard?

Is there an option in Word to copy text-only?

Can you try different settings for the clipboard in the Illustrator preferences (in the File handling & clipboard section)? Maybe turn off the SVG option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0
Adobe Community Professional ,
Aug 06, 2020

Copy link to clipboard

Copied

Change the font being used in the PP or word file to something other than Calibri like Times New Roman and try again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0