Highlighted

Pathfinder divide not dividing problem

New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

Hi, I am wanting to divide a shape with a line however it just does not want to anymore in the lastest version???

 

any help will be greatly appreciated

Adobe Community Professional
Correct answer by Monika Gause | Adobe Community Professional

Your objects have attributes that don't work.

Specifically: the line has the fill rule "Even odd", which the pathfinder doesn't like.

Which is kind of weird - I have tried it in version CC2017 which already showed the same behaviour.

 

In order tosolve this, you can either use the attributes panel or just reset the objects to the default appearance by using the D shortcut.

TOPICS
Bug, Draw and design, Tools

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pathfinder divide not dividing problem

New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

Hi, I am wanting to divide a shape with a line however it just does not want to anymore in the lastest version???

 

any help will be greatly appreciated

Adobe Community Professional
Correct answer by Monika Gause | Adobe Community Professional

Your objects have attributes that don't work.

Specifically: the line has the fill rule "Even odd", which the pathfinder doesn't like.

Which is kind of weird - I have tried it in version CC2017 which already showed the same behaviour.

 

In order tosolve this, you can either use the attributes panel or just reset the objects to the default appearance by using the D shortcut.

TOPICS
Bug, Draw and design, Tools

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 25, 2020 1
Adobe Community Professional ,
Jun 25, 2020

Copy link to clipboard

Copied

Your objects have attributes that don't work.

Specifically: the line has the fill rule "Even odd", which the pathfinder doesn't like.

Which is kind of weird - I have tried it in version CC2017 which already showed the same behaviour.

 

In order tosolve this, you can either use the attributes panel or just reset the objects to the default appearance by using the D shortcut.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 1
New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

WOW thank you !

 

I did not notice that some of the attributes were ticked.

 

thank you again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 0
Adobe Community Professional ,
Jun 25, 2020

Copy link to clipboard

Copied

I only noticed because the target symbol in the layers panel was suspicious.

I'm not sure if this is set up in the New document profile you used - "Web"? Would need to investigate further.

If so, you should edit it, because it will happen again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 0
Resources