PDF saving with a white bleed instead of with my Graphics in Ai?

Community Beginner ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

I saw someone had this same issue in InDesign but I didn't see any solutions. I created a PDF from my Illustrator file with a bleed of .25 inches. Everytime I export it as a PDF, my bleed is showing as a white .25" border and isn't showing as the extended graphic images.

 

I even tried copying my artboard into another older Ai file with PDF's that did export with the correct bleed format (at the time, when I created the file), and even that didn't work. Then I tried exporting the old files in that same Ai file as a PDF and it also showed up with white bleeds. This makes me think it is a new setting or something I accidentally set up in my settings in Ai? Anyone know how to fix this/turn this setting off?

 

The document itself (screenshot) shows the correct format in bleed preview and the PDF when exported into pdf with the white edges... 😞

TOPICS
Bug, Import and export, Performance, Print and publish

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

I don't see the problem -- the bleed exists in the PDF, and the art and graphics extend into it. The white on the outside is to accomodate the crop marks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Oh ok, I have just never seen it with the white around the bleeds before and was worried it wasn't going to print correctly but that makes sense. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

I dont see the problem either, the white edges and bleed will be cut off according to the crop marks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Your first saved file is without crop marks, just an Artboard and bleed. The second one is with crop marks, they have their own length and need some space. You see this space around the bleed. It's OK, When cutting, the white spaces will be deleted and you'll get your artboard, without bleed and the white space.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

look carefully at the Acrobat image:
1 copy.png

here are 3 areas:
1) your artboard

2) bleed

3) Crop mask size — space around bleed.
So, now your output is absolutely right.
Surely, you can uncheck the "Crop Marks" option in your Export settings and get the same appearance in Acrobat as in InDesign or Illustrator. But it's not a good way: it may cause some unwanted issues when cutting in the print house.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Got it! Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

LATEST

 

In Illustrator, it appears that your Bleed is only on the bottom, not the top or sides. When you make the PDF, are you using the Bleeds from Illustrator or creating new ones?

 

What are your settings for the Bleed in Illustrator (Document Setup)? And in the joboptions for Acrobat (Marks and Bleeds)?

 

~ Jane

 

D4345B08-8DDB-481B-9FCA-C5FE1A771EDC.jpeg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines