Pen Pressure not working Illustrator ONLY - Windows Surface Book 3

New Here ,
Dec 25, 2020 Dec 25, 2020

Copy link to clipboard

Copied

Hello,

I am setting up my new Windows Surface Book 3 running Windows 10. I have run all windows updates and downloaded firmware updates.  I just downloaded the latest version of Illustrator from Creative Cloud.
The problem I'm having is that the pen pressure does not seem to register in Illustrator ONLY.  Every other program (Adobe and not) is FINE.  The pen draws lines, the eraser end of the pen draws lines - so it seems to be treating the suface pen like any old stylus (or a finger). 
Pressure is NOT greyed out on the brush, and is enabled (I use it all the time on my other device).

We have tried many google fixes and have even tried 2 different surface pens.  I also have a Surface Studio, where everything works fine.  
We can't seem to find a solution so any help would be great.

TOPICS
Bug, Draw and design, Tools

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation