Highlighted

Pen tool adding nodes while drawing a curve.

Community Beginner ,
Oct 27, 2020

Copy link to clipboard

Copied

My pen tool is adding nodes as I attempt to draw a curve or even a straight line. As I pull along, two to three nodes pop up on their own. Any idea to whats causing this? I reset preferences and it is still doing it. 

Im attaching screen shots of what it lookes like when I try and draw a curve. 

Correct answer by toonfactory | Community Beginner

For anyone that sees this thread, I changed to a different mouse and the problems went away.

Both the old mouse and the new one are wireless, but so far the new one is working fine and no glitches with

illustrator. Thanks for your help!

John

TOPICS
Bug, Draw and design, Performance, Tools

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pen tool adding nodes while drawing a curve.

Community Beginner ,
Oct 27, 2020

Copy link to clipboard

Copied

My pen tool is adding nodes as I attempt to draw a curve or even a straight line. As I pull along, two to three nodes pop up on their own. Any idea to whats causing this? I reset preferences and it is still doing it. 

Im attaching screen shots of what it lookes like when I try and draw a curve. 

Correct answer by toonfactory | Community Beginner

For anyone that sees this thread, I changed to a different mouse and the problems went away.

Both the old mouse and the new one are wireless, but so far the new one is working fine and no glitches with

illustrator. Thanks for your help!

John

TOPICS
Bug, Draw and design, Performance, Tools

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 27, 2020 0
Adobe Community Professional ,
Oct 27, 2020

Copy link to clipboard

Copied

Drawing tablet?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0
Community Beginner ,
Oct 27, 2020

Copy link to clipboard

Copied

Yes, I have a Huion Kamvas Pro tablet. Up until the last couple of days, everything was working fine.

I do a lot of vector work in illustrator, mainly using a mouse, so I am using it every day. I found a thread on here that the mouse could be the culprit, so I put a new battery in. As of right now, that seemed to have fixed the problem. At least

I hope it did. How would a tablet interfere with it? I am curious to know, just in case. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0
Adobe Community Professional ,
Oct 27, 2020

Copy link to clipboard

Copied

A tablet with a pen, just like your mouse is an input device that can cause problems (that you luckily solved).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 1
Community Beginner ,
Oct 28, 2020

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 0
New Here ,
Oct 28, 2020

Copy link to clipboard

Copied

Ok see that mouse connection is ok. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 0
Community Beginner ,
Oct 28, 2020

Copy link to clipboard

Copied

Well, maybe I spoke too soon. Started working this morning, and its back to doing it again.

I use a cordless mouse, never any problems before the other day. Adding nodes and actually there

are other actions in the program that aren't working up to par. Any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 0
Community Beginner ,
Oct 30, 2020

Copy link to clipboard

Copied

For anyone that sees this thread, I changed to a different mouse and the problems went away.

Both the old mouse and the new one are wireless, but so far the new one is working fine and no glitches with

illustrator. Thanks for your help!

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0
Resources