Pencil with line through it - not locked

Community Beginner ,
Apr 01, 2017 Apr 01, 2017

Copy link to clipboard

Copied

Hello, I have an issue that just popped up. Not able to edit anymore. When I click on any tool a pencil with line through it shows up. If I manually make any change, it does not take. My layer is not locked. CS5. Thanks!

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 02, 2017 Apr 02, 2017
jennmc1  schriebHI! I was using the eraser tool trimming the edge of text. It was working fine. I changed the thickness I believe and then as I erased, it immediately came back. No edit would take place after that. WHen I re-chose the eraser tool it came up as the pencil with the line through it. I then tried thickening font with offset path and no effect on the text. Tried opening new documents and closing AI a few times. Same result.
You outlined the text first?Because you can't use the eraser ...

Likes

Translate

Translate
Most Valuable Participant ,
Apr 01, 2017 Apr 01, 2017

Copy link to clipboard

Copied

jennmc1,

If you look at the Layers palette, is the visible Layer selected as you expected (highlighted)? If not, what happens if you select it?

If it is, it may be relevant to try the list.

If things that should work simply refuse to (all possibilities exhausted (and carefully making sure you are performing (all) the needed things)), you may try the list below.

Sometimes, (certain) things may fail or stop working for no apparent reason. When the (other) possible reasons/cures fail to work, it may be some kind of (temporay or permanent) corruption, or even some inconvenient preference setting(s), which may be cured with something on the following list set up in an attempt to provide a catchall solution for otherwise unsolvable cases. It starts with a few easy and harmless suggestions 1) and 2) for milder cases, and goes on with two alternative ways 3) and 4) of resetting preferences to the defaults (easily but irreversibly and more laboriously but more thoroughly and also reversibly), then follows a list 5) of various other possibilities, and it ends with a full reinstallation 6). If no other suggestions work, or if no other suggestions appear, you may start on the list and decide how far to go and/or which may be relevant.

The following is a general list of things you may try when

A) The issue is not in a specific file,

B) You have a printer correctly installed, connected, and turned on if it is physical printer (you may use Adobe PDF/Acrobat Distiller as the default printer with no need to have a printer turned on, obviously you will need to specify when you actually need to print on paper), and

C) It is not caused by issues with opening a file from external media (see at the bottom).

You may have tried/done some of them already; 1) and 2) are the easy ones for temporary strangenesses, and 3) and 4) are specifically aimed at possibly corrupt/inconvenient preferences); 5) is a list in itself, and 6) is the last resort.

If possible/applicable, you should save current artwork first, of course.

1) Close down Illy and open again;

2) Restart the computer (you may do that up to at least 5 times);

3) Close down Illy and press Ctrl+Alt+Shift/Cmd+Option+Shift during startup (easy but irreversible);

4) Move the folder (follow the link with that name) with Illy closed (more tedious but also more thorough and reversible), for CS3 - CC you may find the folder here:

https://helpx.adobe.com/illustrator/kb/preference-file-location-illustrator.html

5) Look through and try out the relevant among the Other options (follow the link with that name, Item 7) is a list of usual suspects among other applications that may disturb and confuse Illy, Item 15) applies to CC, CS6, and maybe CS5);

Even more seriously (this may be serious because you may need to restore plugins and whatnot afterwards if you have customized things), you may:

6) A) Uninstall (ticking the box to delete the preferences if applicable), B) run the Cleaner Tool (if you have CS3/CS4/CS5/CS6/CC), and C) reinstall. You may try without step B), but sometimes it is needed, because otherwise things may linger.

As it appears from this thread, it may be worth repeating this if it fails to help the first time:

https://forums.adobe.com/thread/2283530

To uninstall:

https://www.adobe.com/cfusion/search/index.cfm?loc=en_us&term=uninstall&cat=support&product=illustra...

Cleaner Tool:

http://www.adobe.com/support/contact/cscleanertool.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2017 Apr 01, 2017

Copy link to clipboard

Copied

Also, try it in a new document to see if it is application wide or an issue just in the document.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 02, 2017 Apr 02, 2017

Copy link to clipboard

Copied

Yes, same issue in all documents I open or new ones created.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2017 Apr 02, 2017

Copy link to clipboard

Copied

jennmc1  schrieb

Hello, I have an issue that just popped up. Not able to edit anymore. When I click on any tool a pencil with line through it shows up. If I manually make any change, it does not take. My layer is not locked. CS5. Thanks!

What exactly are you doing when that happens?

Which tool are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 02, 2017 Apr 02, 2017

Copy link to clipboard

Copied

HI! I was using the eraser tool trimming the edge of text. It was working fine. I changed the thickness I believe and then as I erased, it immediately came back. No edit would take place after that. WHen I re-chose the eraser tool it came up as the pencil with the line through it. I then tried thickening font with offset path and no effect on the text. Tried opening new documents and closing AI a few times. Same result.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2017 Apr 02, 2017

Copy link to clipboard

Copied

jennmc1  schrieb

HI! I was using the eraser tool trimming the edge of text. It was working fine. I changed the thickness I believe and then as I erased, it immediately came back. No edit would take place after that. WHen I re-chose the eraser tool it came up as the pencil with the line through it. I then tried thickening font with offset path and no effect on the text. Tried opening new documents and closing AI a few times. Same result.

You outlined the text first?

Because you can't use the eraser on live text.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 02, 2017 Apr 02, 2017

Copy link to clipboard

Copied

YAY! That was the problem.Thank you!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

LATEST

Had the same issue. In my case it was the tablet. When I switched over to a track ball, everything worked again. After, I opened the tablet driver and closed it again and I could use the tablet again. The trackball somehow jogged its memory. BTW, I have a XP-Pen tablet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines