Permanent lag after switching to outline mode in Illustrator 25.3 on Windows 10

New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

After the latest update to 25.3, when I open a file the inteface is fine, zooming in and out is quick. But as soon as I switch for the first time to outline mode, it starts lagging and when I go back to regular view, it's worse. Significant lag in panning and zooming, up to 1/3 - 1/2 second delay from rolling the scroll wheel to zooming happening. This is permanent until I close the file and reopen it. It has happened on all files I have opened.

 

{Renamed by MOD}

TOPICS
Bug, Performance

Views

188

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Please post a bug report and include information about your system and hardware, especially the graphic card http://illustrator.uservoice.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Hi Nathan,

 

Sorry to hear about your experience. Would it be possible for you to try resetting the preferences of the app once & see if it changes the behavior? You may also try toggling the GPU Performance under Preferences > Performance and see if it makes a difference. If it doesn't, we'd appreciate if you can share a small video of your workflow. This will help us assist you accordingly.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
13 hours ago 13 hours ago

Copy link to clipboard

Copied

LATEST

Hi,
Thanks for reporting this issue, Illustrator team really appreciate this.
Unfortunately we are unable to reproduce this issue in house.
Can you help the Illustrator team to isolate this issue further so that we can nail this down?
1)Kindly provide small video describing the issue , Test file(Via File→Package) & Operating System with which you are able to reproduce this issue and share with us at ShareWithAI@adobe.com in a Zip file. Please mention the title of this issue as the subject of the mail.

2)Kindly share the result of  " resetting the preferences " and "toggling the GPU Performance under Preferences > Performance" in the same email .

 

Thanks and Regards
Ankit Goyal
Illustrator Team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines