Photos different in Illustrator then in folder.

New Here ,
Jan 09, 2021

Copy link to clipboard

Copied

I've been working on Illustrator CC for a couple years. My computer was old and slow so I was given a new laptop for Xmas. I couldn't download CC anymore so I downloaded Illustrator 2020 onto the new laptop. When I open a photo in Illustrator on the new computer the colors are off and and the image looks washed out. I can take the same image and load it into the older (CC) version the image looks the same as the original. The weirdest part is that I can take the washed out image (AI file) from the new version and load it into the CC version and it looks just like the original pic!? When I print from the CC version it looks just like the original photo. When I print from the newer version (same printer) it looks like the washed out version on the screen. The color settings in both illustrators are the same. I'm behind in my work because I'm spending so much time trying to figure this out. I really need help with this!! (The last image is the original)2020Sample.jpgCCSample+.jpgoriginal.jpg

TOPICS
Bug, Import and export, Performance

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photos different in Illustrator then in folder.

New Here ,
Jan 09, 2021

Copy link to clipboard

Copied

I've been working on Illustrator CC for a couple years. My computer was old and slow so I was given a new laptop for Xmas. I couldn't download CC anymore so I downloaded Illustrator 2020 onto the new laptop. When I open a photo in Illustrator on the new computer the colors are off and and the image looks washed out. I can take the same image and load it into the older (CC) version the image looks the same as the original. The weirdest part is that I can take the washed out image (AI file) from the new version and load it into the CC version and it looks just like the original pic!? When I print from the CC version it looks just like the original photo. When I print from the newer version (same printer) it looks like the washed out version on the screen. The color settings in both illustrators are the same. I'm behind in my work because I'm spending so much time trying to figure this out. I really need help with this!! (The last image is the original)2020Sample.jpgCCSample+.jpgoriginal.jpg

TOPICS
Bug, Import and export, Performance

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 09, 2021 0
Adobe Community Professional ,
Jan 09, 2021

Copy link to clipboard

Copied

Since you say your Adobe color settings are the same on both computers, I'd ask if you've tried viewing and printing the images from other applications. If they look and print like each other, we'd know the issue is with Illustrator, somewhere. if they're different between the 2 computers, I'd suggest taking a look at monitor calibration and whether your printer settings (and driver version) are the same, between the 2 machines. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2021 0
New Here ,
Jan 10, 2021

Copy link to clipboard

Copied

I have opened the photo in the photoviewer that came with windows on both machines and they look like the original photo. I didn't try printing from there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2021 0
Adobe Community Professional ,
Jan 10, 2021

Copy link to clipboard

Copied

Photoviewer can only tell you what's on the photo.

It's useless when trying to check colors.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2021 0
Adobe Community Professional ,
Jan 10, 2021

Copy link to clipboard

Copied

It looks like your image does not have a profile attached (at least not one that can be read by Ilustrator.)

What are your color settings on both machines?

What is the Document Color Profile of the Illustrator documents?

Doc profile.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2021 0
New Here ,
Jan 10, 2021

Copy link to clipboard

Copied

I think I found the fix on accident. I opened Illustrator and an error popped up about my GPU performance and then dissapeared. I looked it up and it said that I would have image issues if I had old drivers and that I need the latest ones. The image was still loaded up and it looked totally normal! I followed the directions to update the drivers and restarted everything and it's still looking good. The image I uploaded here shows the old driver.Screenshot 2021-01-10 182339.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2021 0
Adobe Community Professional ,
Jan 10, 2021

Copy link to clipboard

Copied

Good to hear you found the cause of your problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2021 0
Resources