Highlighted

Pixelation display on fills

New Here ,
Aug 04, 2017

Copy link to clipboard

Copied

Hi everyone,

The fills on my images have recently begun appearing grainy for no reason. This seems to only be a visual thing on the one device, I drew the lines below with the blob paintbrush and are complete fills but show on the screen as below:

Untitled-1.jpg

I've been working on illustrator quite a bit on my Surface for the last few months and this issue has only been happening since yesterday with no changes made to display settings either to the tablet or the program.
The issue is not on any one file and appears with all fills. The lines are fine and so far it has not displayed on any images in print but it is difficult to work with and I just want my complete fills. It is only on the Surface and the files seem to display just fine on my work computer. I don't know what could be causing this as it's not a performance or display issue with the Surface itself and I have had no issues up until now.

I have switched on the anti-aliasing following some advice but it made no difference and as I said I had made no changes to the display settings when this started happening. I updated Illustrator after this started happening, reset and updated my tablet, left it turned off for an hour etc, most of the usual simple solutions but so far I'm still having this issue with any fills. Any advice would be greatly appreciated!

Cheers

Adobe Community Professional
Correct answer by Monika Gause | Adobe Community Professional

Try View > Preview on CPU

Turn off GPU acceleration completely by clicking on the rocket in the control panel.

Views

382

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pixelation display on fills

New Here ,
Aug 04, 2017

Copy link to clipboard

Copied

Hi everyone,

The fills on my images have recently begun appearing grainy for no reason. This seems to only be a visual thing on the one device, I drew the lines below with the blob paintbrush and are complete fills but show on the screen as below:

Untitled-1.jpg

I've been working on illustrator quite a bit on my Surface for the last few months and this issue has only been happening since yesterday with no changes made to display settings either to the tablet or the program.
The issue is not on any one file and appears with all fills. The lines are fine and so far it has not displayed on any images in print but it is difficult to work with and I just want my complete fills. It is only on the Surface and the files seem to display just fine on my work computer. I don't know what could be causing this as it's not a performance or display issue with the Surface itself and I have had no issues up until now.

I have switched on the anti-aliasing following some advice but it made no difference and as I said I had made no changes to the display settings when this started happening. I updated Illustrator after this started happening, reset and updated my tablet, left it turned off for an hour etc, most of the usual simple solutions but so far I'm still having this issue with any fills. Any advice would be greatly appreciated!

Cheers

Adobe Community Professional
Correct answer by Monika Gause | Adobe Community Professional

Try View > Preview on CPU

Turn off GPU acceleration completely by clicking on the rocket in the control panel.

Views

383

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 04, 2017 0
Adobe Community Professional ,
Aug 04, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2017 1
Adobe Community Professional ,
Aug 04, 2017

Copy link to clipboard

Copied

Try View > Preview on CPU

Turn off GPU acceleration completely by clicking on the rocket in the control panel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2017 1
New Here ,
Aug 04, 2017

Copy link to clipboard

Copied

Spot on, thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2017 0
rama_ai LATEST
Adobe Employee ,
Aug 21, 2017

Copy link to clipboard

Copied

This issue is fixed by Intel in their latest driver update (15.46.02.4729 - released on 11 JUL 2017 ) available at - https://downloadcenter.intel.com/download/26941/Graphics-Intel-Graphics-Driver-for-Windows-15-46-?pr...

This update cannot show up driver search, as it might take some time for Microsoft to get it integrated in their Surface Pro driver updates. Microsoft prevents installing driver directly from Intel if you try the installer directly, however latest driver from Intel can be installed with steps listed in section "Update video adapter device drivers" > "Intel (Surface Pro devices)" in below link

https://helpx.adobe.com/illustrator/kb/illustrator-gpu-performance-driver-update.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2017 0