Placed image not appearing in illustrator

New Here ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

I'm trying placed an image in illustrator but only the transformation box appears. I can see the the image is in my layers panel but its not appearing on my artboard.image.png

TOPICS
Import and export, Performance

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

Your template layer might be set to dim images to 0%?

 

Screen Shot 2021-04-25 at 12.58.11 pm.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

What happens if you place it on a regular layer insted of a template layer?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

I've tried to drag and drop the image, uninstall and reinstall along with copy and pasting all resulting in the same way

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

Is it maybe a white image with a transparent background? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

LATEST

Your screenshot is not making sense as you have a locked or hidden layer, with something selected which would normally give you a message like this.

 

MikeGondek_0-1619394352535.png

 

 

In any case try the file format of .PSD with maximize compatibility turned on, and make sure there are not paths set to clipping.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines