Highlighted

PlugPlugErrorCode_streamCloseCallbackNotFound. => FreeGrid

Community Beginner ,
Aug 21, 2020

Copy link to clipboard

Copied

Hello,

 

I just build the FreeGrid plugin, I put it in the Adobe Illustrator Plugin folder but when I click on the menu plugin, nothing happened. 

 

I debug the plugin and I found this PlugPlugErrorCode_streamCloseCallbackNotFound, can someone help me please? 

Yes, it seems that the compatibility of the plugins need to match with the version of Illustrator but I can't find the correct version. 

TOPICS
SDK

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PlugPlugErrorCode_streamCloseCallbackNotFound. => FreeGrid

Community Beginner ,
Aug 21, 2020

Copy link to clipboard

Copied

Hello,

 

I just build the FreeGrid plugin, I put it in the Adobe Illustrator Plugin folder but when I click on the menu plugin, nothing happened. 

 

I debug the plugin and I found this PlugPlugErrorCode_streamCloseCallbackNotFound, can someone help me please? 

Yes, it seems that the compatibility of the plugins need to match with the version of Illustrator but I can't find the correct version. 

TOPICS
SDK

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 21, 2020 0
Adobe Community Professional ,
Aug 26, 2020

Copy link to clipboard

Copied

I also researched the problem but couldn't find a solution.
Compatibility of such plug-ins with Illustrator versions should be checked. Can it run on an older version number?

Graphic Designer Educator / PrePress Consultant

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0
Community Beginner ,
Aug 28, 2020

Copy link to clipboard

Copied

Yes, it seems that the compatibility of the plugins need to match with the version of Illustrator but I can't find the correct version. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0