Highlighted

Poor display quality when exporting from Illustrator to PDF

Community Beginner ,
Oct 17, 2020

Copy link to clipboard

Copied

Hello,

I drew a plan on illustrator and when saving it as a PDF for my presentation, its display quality changes quality. The line weight isn't as flattering as it originally shows on illustraor, it appears much thicker in PDF which I don't want. This problem doesn't occur with some of my previous drawings. Would anyone be able to help me with please? I have an important midterm presentation in a week and I must fix. Thank you very much!

1.png2.png

Adobe Community Professional
Correct answer by Luke Jennings3 | Adobe Community Professional

Yes, that is sort of correct. The presence of 60% opacity causes the lines to appear thinner. The Acrobat thin line enhancement will be noticable if and when the Acrobat preference is on, and the PDF is displayed at (more or less) 50% magnification. You can effectively disable the Acrobat preference if you convert the strokes to outlines by flattening the PDF in Acrobat. Go to Tools> Print Production> Flattener preview, select the option to Convert All Strokes to Outlines (as previously mentioned). Note, you will be flattening your PDF, which may introduce other possible changes. Or you could just ignore the enhanced lines in Acrobat. Are you in France? If so you are very lucky, a wonderful country!

TOPICS
Draw and design, How to, Import and export, Performance

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Poor display quality when exporting from Illustrator to PDF

Community Beginner ,
Oct 17, 2020

Copy link to clipboard

Copied

Hello,

I drew a plan on illustrator and when saving it as a PDF for my presentation, its display quality changes quality. The line weight isn't as flattering as it originally shows on illustraor, it appears much thicker in PDF which I don't want. This problem doesn't occur with some of my previous drawings. Would anyone be able to help me with please? I have an important midterm presentation in a week and I must fix. Thank you very much!

1.png2.png

Adobe Community Professional
Correct answer by Luke Jennings3 | Adobe Community Professional

Yes, that is sort of correct. The presence of 60% opacity causes the lines to appear thinner. The Acrobat thin line enhancement will be noticable if and when the Acrobat preference is on, and the PDF is displayed at (more or less) 50% magnification. You can effectively disable the Acrobat preference if you convert the strokes to outlines by flattening the PDF in Acrobat. Go to Tools> Print Production> Flattener preview, select the option to Convert All Strokes to Outlines (as previously mentioned). Note, you will be flattening your PDF, which may introduce other possible changes. Or you could just ignore the enhanced lines in Acrobat. Are you in France? If so you are very lucky, a wonderful country!

TOPICS
Draw and design, How to, Import and export, Performance

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 17, 2020 0
Adobe Community Professional ,
Oct 17, 2020

Copy link to clipboard

Copied

You might want to check your Acrobat preferences and see if Enhance Thin Lines is checked. It's in Preferences>Page Display>Rendering.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2020 1
Community Beginner ,
Oct 17, 2020

Copy link to clipboard

Copied

Hello Larry,

 

Yes I have tried it before and it still wouldn't work. Which is really odd because I have another drawing with the same line weight and oppacity-color style, but this latter one saves perfectly as a PDF. See the picture below.

 

yosra5FFB_1-1602985694527.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2020 0
Adobe Community Professional ,
Oct 18, 2020

Copy link to clipboard

Copied

You know... I never export things as PDF or PNG.  As I have noticed there can be issues at times.  So, what I do is put everything into one folder in Illustrator.  Select everything.... then I simply copy and paste into Photoshop.  Then I am asked to make it a smart object.

 

Now you can do the same thing and paste into InDesign as well.  It just depends on where you want your final graphic to appear.

 

This is just a cheat that I use.  Not sure it will help out, but worth a try.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 1
Community Beginner ,
Oct 18, 2020

Copy link to clipboard

Copied

Yes I can try that at some point. The only thing is that, when the drawing is saved from Illustrator into a PDF, the resolution is maintained because the drawing is not pixelized. That's why I love saving my illustrator drawings as a PDF. Now I'm facing this issue all of a sudden and I don't know why...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 0
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

Can you upload sample PDF and .ai files?

Are you sure the lines are thicker, or are they darker?

Are you using spot colors, or a mix of RGB & CMYK?

Are you viewing your Illustrator file with overprint preview on? Perhaps Acrobat is showing you overprinting lines.

Edit- After changing the thin line preference in Acrobat, as Larry mentioned, you may need to close and reopen your PDF to see the change.

If this turns out to be the problem, you can't force other people to change their Acrobat preferences, but you can convert your strokes to outlines, which should disable the enhancement of thin lines in Acrobat & Reader. Go to Tools> Print Production> Flattener preview, select the option to Convert All Strokes to Outlines. Note, you will be flattening your PDF, which may introduce other possible changes.

Convert strokes to outlines.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 1
Community Beginner ,
Oct 19, 2020

Copy link to clipboard

Copied

Hello Luke,

 

Yes absolutely, here's the link to my ai. file:
https://shared-assets.adobe.com/link/2be737b8-cb0f-403d-49b6-bfb2252ace61
I can't seem to upload the PDF to cloud so I can share the link with you, is there another way to send you the sample PDF?

 

As for the questions:

I actually can't tell whether the lines appear thicker or darker on PDF, and I now realize that I gave all of them the same thickness on .ai (0.15 pt) but they seem different on screen on Illustrator.

As for the spot colors, I'm not sure whether I went under the right tab, but when I clicked on Edit > Colors, here's the window that pops up (I apologize, it's in French):

yosra5FFB_0-1603127618512.png

And at last, I don't know whether I'm viewing my ai. file with the overprint preview on. 

The same issue still appears after following Larry's recommendation . 
By Convert All Strokes to Outlines, do you mean in Illustrator or Acrobat?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
Community Beginner ,
Oct 19, 2020

Copy link to clipboard

Copied

Hello again Luke,

 

I just wanted you to know, I can't seem to find a way to share with you the ai. and PDF sample files even through Adobe Cloud. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

You can upload your files to Dropbox (www.dropbox.com) (free) then share the files by creating a link and pasting the link here.

If your lines still appear thicker in Acrobat, after changing the display preferences, and re-opening the PDF, then my suggestion to Convert strokes to outlines won't help you. Have you tried saving a PDF from Illustrator using the default Illustrator settings? 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 1
Community Beginner ,
Oct 19, 2020

Copy link to clipboard

Copied

Hello Luke,

 

I will share the files as you suggested. Please find the link here:

https://www.dropbox.com/t/z3P8kzsZ4AXn7gUq
I believed the drawing was saved using the default settings of Illustrator. That's the odd thing, it used to work perfectly fine and I did not change the settings, and then out of nowhere, the line quality of the file when saved from Illustrator to PDF changes!

 

Thank you very much for your continuous help Luke.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
Adobe Community Professional ,
Oct 20, 2020

Copy link to clipboard

Copied

Thanks for uploading your files.

All line thickness is .15 pt. as you mentioned. There are white shapes set to 60% opacity over some objects, causing the lines to appear thinner in some areas. When zoomed in, the Illustrator file and PDF look fine. Acrobat is enhancing the line thickness when the preference is on, you can see this clearly when the PDF is zoomed out (50%) (screen shot 1, original PDF is on the right, flattened PDF is on the left). If the PDF is flattened and the strokes are converted to outlines, the enhance line thickness does not occur in Acrobat, regardless of preference. (screen shot 2, enhance thin line preference turned off)

enhance on.pngenhance off.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 1
Community Beginner ,
Oct 20, 2020

Copy link to clipboard

Copied

Hello Luke,

 

Okay, so if I understood you correctly, the presence of the 60% opacity white shapes "forces" Acrobat to enhance the black lines.

Now, what I must do, and what I care about at the end of the day, is that if I want Acrobat to display the correct line weight (and color for that matter), at the zoomed out scale of the drawing, I must flatten out the PDF and convert the strokes to outlines, and that is regardless of whether the 'enhance line thickness' option is selected.

Can you clarify whether said flattening and conversion of strokes into outlines must occur in Acrobat or Illustrator? And under what window will that be?

 

Thank you very much again Luke.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0
Adobe Community Professional ,
Oct 20, 2020

Copy link to clipboard

Copied

Yes, that is sort of correct. The presence of 60% opacity causes the lines to appear thinner. The Acrobat thin line enhancement will be noticable if and when the Acrobat preference is on, and the PDF is displayed at (more or less) 50% magnification. You can effectively disable the Acrobat preference if you convert the strokes to outlines by flattening the PDF in Acrobat. Go to Tools> Print Production> Flattener preview, select the option to Convert All Strokes to Outlines (as previously mentioned). Note, you will be flattening your PDF, which may introduce other possible changes. Or you could just ignore the enhanced lines in Acrobat. Are you in France? If so you are very lucky, a wonderful country!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 1
Community Beginner ,
Oct 20, 2020

Copy link to clipboard

Copied

Hello Luke!

 

First, I'd like to thank you so very much for your dedication, it worked ! I have an important presentation deadline this Thursday and I'm so glad that you were able to help me through this forum.

I do have one question though, you keep mentioning that 'other possible changes may occur'. Can you specify what exactly please? Is it something that I should worry about because it'll affect the display in another way?

Thank you again very much!

No I'm actually in the French part of Canada, Quebec! But I have been to France and it's a beautiful country indeed!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0
Adobe Community Professional ,
Oct 21, 2020

Copy link to clipboard

Copied

It's hard to identify everything that could possibly change when a PDF is flattened, but things like transparency and effects (like drop shadows) may or may not look slightly different. If your flattened PDF looks OK to you on screen, you should be fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 1
Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

Great thank you very much Luke!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0