Preview on the end of angled shapes is not correct in Illustrator

New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Hello everyone, 

 

I do encounter a quite annoying problem when doing illustrations.

All the end of angled shapes seem not to be pointy / sharp anymore. Here's a capture of my issue.

 

Could someone help me with that?

 

Thanks!

Capture d’écran 2021-04-05 à 14.11.40.png

TOPICS
Performance

Views

95

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct Answers

Participant , Apr 05, 2021 Apr 05, 2021
Have you tried to see the exact view of it while "Overprint Preview" is open?

Likes

Translate

Translate
Adobe Community Professional , Apr 05, 2021 Apr 05, 2021
It maybe something caused by GPU preview. Did you try to switch to CPU preview? (Cmd or Ctrl E)

Likes

Translate

Translate
New Here , Apr 05, 2021 Apr 05, 2021
Thank you so much gökhanyaka for your fast and kind response.When I display it with "Overprint Preview" i seems fine, kinda weird...  And at last, thanks so much Ton! It seems to be indeed a GPU issue... I deactivated it and it's jsut fine now.Again, I apreciate your both of your replies. Take care and cheers!

Likes

Translate

Translate
Participant ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Have you tried to see the exact view of it while "Overprint Preview" is open?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

It maybe something caused by GPU preview.

Did you try to switch to CPU preview? (Cmd or Ctrl E)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Thank you so much gökhanyaka for your fast and kind response.

When I display it with "Overprint Preview" i seems fine, kinda weird... 

 

And at last, thanks so much Ton! It seems to be indeed a GPU issue... I deactivated it and it's jsut fine now.

Again, I apreciate your both of your replies.

 

Take care and cheers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

your welcome!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

LATEST

Good to hear that helped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines