Highlighted

Problem with Envelope Distort Warp Twist Grid

New Here ,
Aug 22, 2020

Copy link to clipboard

Copied

I'm having trouble setting the grid details for the Twist effect in the Envelope Distort with Warp. I want the grid for my Twist to be 2 columns and 2 rows, making a singular center point. The help guide instructs to set this grid by using the Envelope Distort with Mesh options. However, every time I set the 2x2 grid, it snaps back to 3x3 when I select "Twist" from the options menu. Other options (such as "Inflate" and "Squeeze") adhere to the 2x2 grid present, but not "Twist." Can someone please tell me what I have missed or need to do in order to get the desired twist in my design?

Adobe Community Professional
Correct answer by tromboniator | Adobe Community Professional

Once you have set your 2×2 grid, Direct Select the center mesh point and go to Object > Transform > Rotate and enter the desired twist angle; or press R (or select the Rotate tool from the Toolbar) and manually rotate to your satisfaction.

 

When you set the 2×2 grid, then go to Make with Warp > Twist you cancel the 2×2 grid in favor of the 3×3 grid of the Twist tool. No way around it that I know of.

 

Peter

 

Edit: Actually, once you select the center mesh point you can manually rotate, separately, the vertical and horizontal handles which originate there, as well as adjust their lengths if desired.

TOPICS
Bug, Draw and design, How to, Performance, Tools

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with Envelope Distort Warp Twist Grid

New Here ,
Aug 22, 2020

Copy link to clipboard

Copied

I'm having trouble setting the grid details for the Twist effect in the Envelope Distort with Warp. I want the grid for my Twist to be 2 columns and 2 rows, making a singular center point. The help guide instructs to set this grid by using the Envelope Distort with Mesh options. However, every time I set the 2x2 grid, it snaps back to 3x3 when I select "Twist" from the options menu. Other options (such as "Inflate" and "Squeeze") adhere to the 2x2 grid present, but not "Twist." Can someone please tell me what I have missed or need to do in order to get the desired twist in my design?

Adobe Community Professional
Correct answer by tromboniator | Adobe Community Professional

Once you have set your 2×2 grid, Direct Select the center mesh point and go to Object > Transform > Rotate and enter the desired twist angle; or press R (or select the Rotate tool from the Toolbar) and manually rotate to your satisfaction.

 

When you set the 2×2 grid, then go to Make with Warp > Twist you cancel the 2×2 grid in favor of the 3×3 grid of the Twist tool. No way around it that I know of.

 

Peter

 

Edit: Actually, once you select the center mesh point you can manually rotate, separately, the vertical and horizontal handles which originate there, as well as adjust their lengths if desired.

TOPICS
Bug, Draw and design, How to, Performance, Tools

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 22, 2020 0
Adobe Community Professional ,
Aug 22, 2020

Copy link to clipboard

Copied

So you using the effect from the effects menu , Have you tried envelope distort with top object from the object menu -> envelope distrort ? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 0
New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

Yes, I've been attempting to use the effect from the Warp effects menu. Since I am manipulating a grid, using a top object grid doesn't work; it snaps to a single line. I did try this with many approaches and found that, no matter what, the Twist effect always defaults to a 3x3 grid. Thank you for your suggestion!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
Adobe Community Professional ,
Aug 22, 2020

Copy link to clipboard

Copied

I'm not able to replicate the problem. 

You can try some troubleshooting --

Check that you have the most current version of Illustrator and any updates

Close and reopen Illustrator

Reset the preferences file

Uninstall / Reinstall Illustrator using the Adobe CC Cleaner Tool

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 0
New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

Thank you for the suggestion. My PC is ancient and is not compatible with updates for Illustrator at this time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
Adobe Community Professional ,
Aug 22, 2020

Copy link to clipboard

Copied

image.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 1
Adobe Community Professional ,
Aug 22, 2020

Copy link to clipboard

Copied

Once you have set your 2×2 grid, Direct Select the center mesh point and go to Object > Transform > Rotate and enter the desired twist angle; or press R (or select the Rotate tool from the Toolbar) and manually rotate to your satisfaction.

 

When you set the 2×2 grid, then go to Make with Warp > Twist you cancel the 2×2 grid in favor of the 3×3 grid of the Twist tool. No way around it that I know of.

 

Peter

 

Edit: Actually, once you select the center mesh point you can manually rotate, separately, the vertical and horizontal handles which originate there, as well as adjust their lengths if desired.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 0
New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

Thank you! This is a decent work-around. I'm able to create the effect I want for this design. Cheers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0