Problem with shapes from library

Community Beginner ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Since last update when I saved a logo, shape.. in my library and then import it again in my document Illustrator destruct all shapes ! Tested with several logos

TOPICS
Bug

Views

58

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 03, 2020 Nov 03, 2020
Can you check if View > Snap to Pixel is turned on?

Likes

translate

Translate

Translate
Adobe Community Professional ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Can you check if View > Snap to Pixel is turned on?

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

That explain the random effect.

I put it off and it seems to be the solution !

Thank you very much

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Good to hear that worked for you.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines