Problems rounding a single corner

Community Beginner ,
Feb 10, 2017 Feb 10, 2017

Copy link to clipboard

Copied

Greetings all. New to Illustrator here, I'm using it through Creative Cloud on Windows 10, help says my version is 21.0.2 (64 bit). I've been trying to work through a tutorial on using the basic shapes tool, and have been unable to round a single corner. I have the corner rounding icon on each corner, and altering any of them alters them all, I'm unable to do just one corner.

I've tried to Google the issue, which led me to believe the issue was that I had version 17.0 instead of 17.1 to use Live Corners. Creative Cloud would say that my version was up to date and would not go to 17.1. Based on one suggestion I found, I uninstalled Illustrator and reinstalled through a direct download rather than Creative Cloud. When I reinstalled this way, it moved me to version 21.0.2 (64bit). I am still having the same issue though, and can only round all corners, not one.

The shape I'm trying to alter is a triangle made with the Polygon tool. I am using the Direct Selection tool (though I did try the regular Selection tool as well). I am running Windows 10, and my version of Illustrator is paid, not a trial, if that makes a difference. Any suggestions on how to get this working would be greatly appreciated. If you need any other information let me know and I'll respond ASAP. Thanks in advance!

TOPICS
Tools

Views

39.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 11, 2017 Feb 11, 2017
Are you certain to be selecting only one corner at a time? Sometimes, even with the direct selection tool, that's tricky. To make sure it's only ONE point that's selected, try deselecting them all - then make sure you don't miss when selecting the one point you want. Make sure that vector point looks "filled" with your layer color (normally a blue, on a first layer), and that the other corners look filled with white. Then, try using that circle widget. No modifier keys needed.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 11, 2017 Feb 11, 2017

Copy link to clipboard

Copied

Select the direct selection tool.

Click on the corner anchor point which you want to make round.

A circle appears inside the corner, it is a widget, drag this inside to make the corner round.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2017 Feb 11, 2017

Copy link to clipboard

Copied

Thank you for your reply, but this is what I've been trying. When I do so, it rounds all corners of the shape, not just the one I click and drag on. I've also tried alt, shift and ctrl + click to see if it made any difference, and they all round every corner at once.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2017 Feb 11, 2017

Copy link to clipboard

Copied

Have you read this?

How to work with Live Corners in Illustrator

You can either first select one anchor point

or

click on the corner widget one before dragging it.

It's all in the documentation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2017 Feb 11, 2017

Copy link to clipboard

Copied

Are you certain to be selecting only one corner at a time? Sometimes, even with the direct selection tool, that's tricky. To make sure it's only ONE point that's selected, try deselecting them all - then make sure you don't miss when selecting the one point you want. Make sure that vector point looks "filled" with your layer color (normally a blue, on a first layer), and that the other corners look filled with white. Then, try using that circle widget. No modifier keys needed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

Thank you, this was the issue. I wasn't aware I could select just a single point in the triangle. I was using the correct selection tool, but just clicking on the shape so it would select all corners. Based on the suggestions I used it to draw a box around just the corner I wanted to round and then it worked perfectly. Thank you so much to everyone for the suggestions!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Oh wow - thank you for explaining HOW to select the one corner - was having the same issue and your reply has sved my day!!! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

Thank you!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2017 Feb 11, 2017

Copy link to clipboard

Copied

Alternately, if you have trouble selecting only one point, use the Transform panel and turn off the Link button.

You can also use the Shape drop-down in the Control panel with the Selection tool

and Corners in the Control panel for selected anchor points with the Direct Selection tool.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2017 Feb 11, 2017

Copy link to clipboard

Copied

You mentioned that you used the Polygon tool to create the triangle.

No matter how many sides you give the Polygon, it will only give a single Corner Radius option in the Transform panel and only show a single Corner widget in the Polygon when selected with the Selection tool.

Use the Direct Selection tool to select only one anchor point (as others have suggested before) and don't use the Corner Radius option in the Transform panel.

Round single corner.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2017 Apr 09, 2017

Copy link to clipboard

Copied

Hi Ton, you seem very knowledgable on the subject of corner widgets in Illustrator.  I'm on a mac, Illustrator CC v.21.0.0.  I've been drawing shapes with the "rectangle tool", adding several anchor points with the "add anchor point tool", and rounding individual corners via DST.  This has worked great for a dozen or so shapes.  I just drew another and using the same process and now I don't get anything when I select a corner anchor point.  When I hover over a corner the anchor point appears, I click, and I don't get anything.  No highlighted selected anchor point, no corner widget, nada.  I didn't knowingly change any settings in my session, but something definitely has.  I drew several other shapes and corner widgets definitely do not appear, not even when selected with the normal selection tool.  Thoughts?  Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2017 Apr 09, 2017

Copy link to clipboard

Copied

Hi,

Check View > Show Edges, View > Show Bounding Box and View > Show Corner Widget.

These are all influencing the showing of the corner widgets.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2017 Nov 08, 2017

Copy link to clipboard

Copied

Thanks! super helpful!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2018 Aug 17, 2018

Copy link to clipboard

Copied

Thanks only your answer was worked thanks again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2018 Sep 11, 2018

Copy link to clipboard

Copied

Your response = super easy and helpful. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

LATEST

Thank you for this solution! Did not know you need to show edges in order for it to work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

Hi all
i have the same issue , i searched alot, i am sure before i can rounded any corners , but it happen sadunly ,
my issue some corners can round some didn’t 
the answer
Wiew - Hide Gradiant Annotator (alt + ctrl + G)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Select your poligon and press left control key and the opction will appear next to the vertices. 😄

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines