Problems with Apple Color Emoji after new IOS update

Community Beginner ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

I need help, I have updated the operating system and the Apple Emoji Color font does not work well, the icon is cut at the bottom, does anyone know why?

TOPICS
Draw and design, Type

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Advisor , Dec 23, 2020 Dec 23, 2020
Are you using Point type or Area type? Try using Point type. Is the font used Emojione?

Likes

Translate

Translate
Adobe Employee ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble you are facing with Illustrator. Could you please explain the step by step process of importing these symbols into Illustrator (it would be great if you could share a small video)? Which OS and version of Illustrator is this? Was it working fine earlier? Is it working in other applications? If you are importing it from Glyphs panel, what is the name of the font?

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

Hi,

It is the font that comes by default in Illustrator, I have not installed itCaptura de pantalla 2020-12-23 a las 17.01.02.pngCaptura de pantalla 2020-12-23 a las 17.01.12.pngCaptura de pantalla 2020-12-23 a las 17.01.59.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

Here is the screen errorCaptura de pantalla 2020-12-23 a las 17.06.11.png

and here you see when I export itLTS_RRSS1.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

What happens when you apply baseline shift in the Character panel? Or just type a return after that emoji?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

Nothing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

Are you using Point type or Area type? Try using Point type. Is the font used Emojione?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

What is this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

I have the same problem, point type does NOT fixes it...

 

SCREENSHOT: on the left, point type, on the right text box, same problem.

 

Font is AppleEmoji, and it looks fine in FontBook.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Same issue here. I have tried area type, vertical area type, baseline shift. Still crops. I see a Photoshop forum with the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

..... not resolved, not the correct answer. I am using Apple Color Emoji.

 

Photoshop discussion: 

https://feedback.photoshop.com/conversations/photoshop/photoshop-22-emoji-glyphs-being-trimmed-below...

 

I'm running Big Sur 11.3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Illustrator 25.2 on Mac OS 10.14.6 and I can't reproduce that.

Bildschirmfoto 2021-05-04 um 15.01.24.png

 

Please upload a document to Dropbox or the like so someone can have a look at it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Hi Monika, it is fine at that size. If you are using much larger, as part of heading text for a post for example, it crops the baseline. See attached.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Large enough?

Bildschirmfoto 2021-05-05 um 23.37.34.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Glad this is working for you Monika, but that doesn't help to solve the issue myself and others are having, per my image and on other forums.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Does it make a difference if you use a 0 instead of a -1 in the tracking field as Monika shows?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Thanks Larry, but no.

 

Screenshot 2021-05-06 at 1.53.55 pm.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

What version of AI are you using? I'm using 24.3 on 10.14.and getting the same results as Monika. I really don't know what to say.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Illustrator 25.2.3 on Big Sur 11.3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Doesn´t work, it´s a big problem to me. Please Adobe, fix this

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

I am using Illustrator 25.2 on Mac OS 10.14.6

Seems like this is rather a Mac OS issue than an Adobe one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

I have the same issue in Illustrator 25.2.1

 

Has anyone found a solution to this yet?

 

I can see there is a forum on the samme issue for PhotoShop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

LATEST

Which system?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines