Properties panel is blank Adobe Illustrator CC 23.0.1 (64 Bit)

Community Beginner ,
Nov 09, 2018 Nov 09, 2018

Copy link to clipboard

Copied

Hi All,

Something odd has happened to my properties panel that I've never seen before.  Yesterday when I was working in AI, it was working properly.  Today, when I click on an object, this is what it looks like:

2018-11-09_8-50-52.png

I've tried restarting AI and creative cloud, and I've tried checking to see if there are updates.  Nothing.

Oddly though, when I switch modes from Essentials to say, Tracing, the Properties panel is back in action.

2018-11-09_8-53-06.png

I didn't fiddle with any settings from yesterday to today, and I always use essentials mode. Nothing has changed.  So, why is my properties panel blank and how do I get it to unblank?

I need this fixed quickly as I'm on a deadline.

Thanks!

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 09, 2018 Nov 09, 2018
Try deleting your Illustrator preferences.To do so:For Macintosh Users: The User Library folder in which Illustrator’s preferences are stored is hidden by default on most Macintoshes. To access it make sure that Illustrator is closed and click on the desktop to launch a Finder Window (Command-N).With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With t...

Likes

Translate

Translate
Adobe Community Professional ,
Nov 09, 2018 Nov 09, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2018 Nov 09, 2018

Copy link to clipboard

Copied

Try deleting your Illustrator preferences.

To do so:

For Macintosh Users: The User Library folder in which Illustrator’s preferences are stored is hidden by default on most Macintoshes. To access it make sure that Illustrator is closed and click on the desktop to launch a Finder Window (Command-N).With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the folder called Preferences and within it find the folder called “Adobe Illustrator <Version #> Settings” (earlier versions of Illustrator might just say “Adobe Illustrator”) and the file called “com.adobe.Illustrator.plist” and delete both that folder and that file. When Illustrator is next launched it will create new preference files and the program will be restored to its defaults.

For Windows Users: You can try the quick way of resetting on a PC which is to hold down Ctrl + Alt + Shift when launching Illustrator and respond affirmatively when asked if you want to reset. There have been some recent reports that the window asking if you want to reset is not popping up but that the prefs are being reset anyway. If this works great but if it doesn’t you may have to manually delete them.

To do so:

On Windows 7 and above the preference files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Roaming\Adobe\Adobe Illustrator [version number]\ Settings\<Language>. Make sure that Illustrator is closed when you do this. When you relaunch the program it will create  new preference files and the program will be at its default settings.

The advantage of manually deleting preference files is that after you’ve reset up the program (make sure that no document window is open) to your liking, you can create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

If that does not work then try deleting your OOBE files.

To do so:

For Macintosh Users: The User Library folder in which Illustrator’s OOBE files are stored is hidden by default on most Macintoshes. To access it make sure that Illustrator is closed and click on the desktop to launch a Finder Window (Command-N).With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder delete the file at the end of this path: Application Support\Adobe\OOBE\opm.db. 

For Windows Users: On Windows 7 and above these files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\OOBE.\opm.db.

After deleting this file you will have to sign in again to your Creative Cloud account.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

I'm having the same problem (on Mac BigSur 11.4). I started following the instructions, but "With the Option Key pressed choose Library from the Finder Go Menu" does NOT make "Library" appear in the home folder. I also tried just searching for that opm.db file, but can't locate it anywhere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

LATEST

Aha, I found an easier way that works at https://helpx.adobe.com/illustrator/using/setting-preferences.html

 

Just went Illustrator > Preferences > General > and selecrted :"Reset Preferences," which then prompted me to restart illusrtator. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines