Re: Illustrator Error ID: -50 "Can't save preview, but all other information was saved successfully."

Community Beginner ,
Sep 27, 2017 Sep 27, 2017

Copy link to clipboard

Copied

Hello, I have encountered this same issue in my department with 2 users using OS Sierra (10.12.5) and Mac Build: 16E195 and 16F73.

The error occurs saving Illustrator files to our server volume and locally in Illustrator Versions 2015 (19.2.1) and 2017 (21.0.2).

Please advise if any more insight has been shed on this issue from anyone or Adobe.

Thank you.

Regards,

Scott

Views

2.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 27, 2017 Sep 27, 2017

Copy link to clipboard

Copied

Hi slevy,

As per your query, you are you are getting the error while saving the files on network locations.

Please share few more information like:

Please check if you try to save a new file to desktop how it works?

Is this issue happening with some particular file or with multiple files? If it's happening with some specific files would you mind sharing a sample file?

Also, please try to restore preferences to default ( How to set preferences in Illustrator  ) and share results.

Regards

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 27, 2017 Sep 27, 2017

Copy link to clipboard

Copied

Hello.

I have some answers to your inquiries;

Please refer to below in Bold.

Thank you.

Regards,

Scott

Please check if you try to save a new file to desktop how it works?

Saving files to desktop no issues, only saving files to server is the problem. I also had tried to save a new document to server, same problem. But this only happened to Illustrator, all other apps work just fine.

Is this issue happening with some particular file or with multiple files?

If it's happening with some specific files would you mind sharing a sample file? It happened to all Illustrator files.

Additionally from another user:

If I save to my desktop I don’t get the warning message. It’s not any particular file, it’s all files that I open up from the server each time I hit save. It’s only when I save as .ai. If I save as a PDF I don’t get the warning message

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

LATEST

Hi slevy/ MobileAJ,

Thanks for your response.

If you have already tried resetting preferences, please try deleting preferences manually.

Close all Adobe applications.

Go to locations

~/Library/Caches

~/Library/Application Support/Adobe

~/Library/Preferences

Delete Illustrator folders "Adobe Illustrator", "Adobe Illustrator 21 Settings" and "com.adobe.illustrator"

If it still Does not work, check how it works in the ROOT account.

Login to root account  For details check here How to enable the root user on your Mac - Apple Support

Check how application works there, If it works fine

  • Go to Location ~/Library/Preferences
  • right click preferences folder and click get info
  • Click the lock icon to unlock it, then enter an administrator name and password.
  • Change permissions to read and write.
  • Click the Action pop-up menu, then choose “Apply to enclosed items.”
  • If you do not see your account there click on plus symbol on bottom left corner and add account and follow same steps

Follow same steps for

~/Library/Caches

~/Library/Application support

/Library/Preferences

/Library/Caches

/Library/Application support

Note: If you are on office system, these (/Library/Application Support and/Library/Preferences) folders may or may not allow you to add the user, that is completely fine.

Restart the system and check how it works after that.

 

Please update the discussion if the issue is resolved or if you have any further query.

Regards

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

My answers are the same as Scott's.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines