Roboto fonts (bold, medium, regular) although activated, don't get registered in Illustrator.

New Here ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

I've activated all Roboto families but when I open an Illustrator file that has Roboto fonts, I get the message that I need to activate them and the default (Myriad Pro) font is displayed. When I press the Activate button, they are not activated. Please refer to the attached images. Thank you in advance for your support.rob_1.pngrob_2.pngrob_3.png

TOPICS
Type

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 16, 2021 Apr 16, 2021
What exactly happens after you click activate, does it spin forever? Then in Adobe Cloud >> Preferences >> Services >> Turn on Adobe Fonts Restart your computer. especially since you are on windows to flush out any corruption, and make sure Adobe Creative Cloud app is up and running. https://helpx.adobe.com/fonts/user-guide.html/fonts/kb/troubleshoot-font-activation.ug.html

Likes

Translate

Translate
Adobe Community Professional ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

did you already log out and then in your Adobe ID?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Hi. Sometimes, the activation takes some minutes. Try closing and opening Illustrator and, as @Monika Gause said, log out and then log in at the Creative Cloud desktop app.

 

Marlon Ceballos.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

What exactly happens after you click activate, does it spin forever? Then in Adobe Cloud >> Preferences >> Services >> Turn on Adobe Fonts

MikeGondek_0-1618585694027.png

 

Restart your computer. especially since you are on windows to flush out any corruption, and make sure Adobe Creative Cloud app is up and running.

 

https://helpx.adobe.com/fonts/user-guide.html/fonts/kb/troubleshoot-font-activation.ug.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

LATEST

It was either the restart or something that changed automatically during the weekend. Everything seems to work fine now. Thank you all for your time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines