Roland CutStudio Plugin 3.3.3 Installation Problem on Illustrator 24.0.2

Community Beginner ,
Feb 10, 2020 Feb 10, 2020

Copy link to clipboard

Copied

Hello everyone! 

 

Been having a big problem with installing Roland CutStudio Plugin 3.3.3 which is the latest release of the extension. Im using Illustrator CC2020 on a Win10 OS. It's strange that Extension Manager gave me an error that the extension requires Illustrator version range 19.0-25.9 while i'm with 24.0.2. The other extension installer that was prompt as a workaround - Anastasiy's ExMan, gives an error: -602 that is related to the license. If there is anything I could do for installing this plugin I would be thankful! I tried also ExManCmd.exe with no success.

 

Thank you in advance!

 

{Renamed by MOD}

TOPICS
Third party plugins

Views

3.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Feb 18, 2020 Feb 18, 2020
Hey,Sorry for the delay! I've managed a successful instalation! The problem was the Internet Network as it has certain Security standarts applied to it and the extension manager is looking up for a certain certificate that our network doesn't support. In my case, the plugin was installed on a non-firewalled inet connection.Bests,Yas

Likes

translate

Translate

Translate
Adobe Community Professional ,
Feb 10, 2020 Feb 10, 2020

Copy link to clipboard

Copied

Please contact the people who made the extensions. They should know (and they are the only ones who can fix it)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2020 Feb 11, 2020

Copy link to clipboard

Copied

Thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

Hey,

Sorry for the delay! I've managed a successful instalation! The problem was the Internet Network as it has certain Security standarts applied to it and the extension manager is looking up for a certain certificate that our network doesn't support. In my case, the plugin was installed on a non-firewalled inet connection.

Bests,

Yas

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

Hi Yas,

 

Glad to hear you found a solution to your issue and thank you for posting it here. It'll definitely help other users having similar situation. Feel free to reach out if you have any questions/concerns in the future. We'll be happy to help. Thanks!

 

Regards,

Ashutosh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

Hi, I have just come to illustrator to do my Roland cuts and it now says Roland cut studio extension is not compatible.?Please help how do I send my files to cut studio now.?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

I have the same issue

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

I had to install the previous version of illustrator through adobe and it worked. A nightmare to be honest as they will eventually remove the previous version and then were stuff.

 

A workaround that did work for me was to save the file in illustrator as an eps legacy Illustrator 8 eps file then import it into Roland cut.

 

 

Cheers

 

Jimmy

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines