Highlighted

Round corners got cut off after expanding a curve

Community Beginner ,
Sep 08, 2020

Copy link to clipboard

Copied

Hi peeps,

 

I am experiencing some difficulties here trying to expand my curves into objects.

 

A little back info: I worked on InDesign first, exported everything as eps file and is now working on illustrator.

 

As below, both left and right figures are curves strokes, but in the second pic you can see that somehow the bottom round corners got cut off. I don’t understand what is causing it and why does it only happen to the bottom curves?

 

Monica0D45_2-1599570337572.png

Monica0D45_3-1599570380201.png

Been looking up solutions everywhere but still have no clue, I am desperate to hear some advice!!

Thanks in advance 🙂

Correct answer by Monica0D45 | Community Beginner

Solved- I tried Object > Flatten transparency and it solved the problem!

TOPICS
Draw and design, Feature request, How to

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Round corners got cut off after expanding a curve

Community Beginner ,
Sep 08, 2020

Copy link to clipboard

Copied

Hi peeps,

 

I am experiencing some difficulties here trying to expand my curves into objects.

 

A little back info: I worked on InDesign first, exported everything as eps file and is now working on illustrator.

 

As below, both left and right figures are curves strokes, but in the second pic you can see that somehow the bottom round corners got cut off. I don’t understand what is causing it and why does it only happen to the bottom curves?

 

Monica0D45_2-1599570337572.png

Monica0D45_3-1599570380201.png

Been looking up solutions everywhere but still have no clue, I am desperate to hear some advice!!

Thanks in advance 🙂

Correct answer by Monica0D45 | Community Beginner

Solved- I tried Object > Flatten transparency and it solved the problem!

TOPICS
Draw and design, Feature request, How to

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 08, 2020 0
Adobe Community Professional ,
Sep 08, 2020

Copy link to clipboard

Copied

As a test effect >> path >> outline stroke. You will now see the ones that are problematic

 

Object >> path >> Simplify, choose settings that don't change the look.

If it looks good then do an outline stroke that will make the path a filled shape.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2020 0
Community Beginner ,
Sep 08, 2020

Copy link to clipboard

Copied

Thanks so much for the reply!

I tried that but it didn’t work, it allows me to click simplify but I can’t change anything, everything along the line says it was 10 pt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2020 0
Adobe Community Professional ,
Sep 08, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2020 1
Community Beginner ,
Sep 08, 2020

Copy link to clipboard

Copied

Solved- I tried Object > Flatten transparency and it solved the problem!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2020 0