SAMPLE FONTS DON'T APPEAR ANYMORE

New Here ,
May 30, 2021 May 30, 2021

Copy link to clipboard

Copied

Aloha,

 

I cant see the sample fonts in the drop down anymore when i click the Characters button. Also, The Character button is only at the top now so when it drops down it covers my work which is somewhat annoying but i cant seem to figure out how to get the character button back on the right side bar. 

Any and all help is appreciated! Im still new at this!

 

Mahalo,

 

kawika

TOPICS
Type

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 30, 2021 May 30, 2021
Hi You can open the Character panel from the Window menu > Type > Character. See how to open, rearrange, and dock panels here: https://helpx.adobe.com/illustrator/using/customizing-workspace.html#customizing_the_workspace You can also choose and reset a preset workspace from Window > Workspace ~ Jane

Likes

Translate

Translate
Adobe Community Professional ,
May 30, 2021 May 30, 2021

Copy link to clipboard

Copied

Hi

You can open the Character panel from the Window menu > Type > Character. See how to open, rearrange, and dock panels here:

https://helpx.adobe.com/illustrator/using/customizing-workspace.html#customizing_the_workspace

You can also choose and reset a preset workspace from Window > Workspace

 

~ Jane

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 30, 2021 May 30, 2021

Copy link to clipboard

Copied

LATEST

I cannot tell from your question if you are looking for the Character panel in a workspace such as the Typography workspace as Jane is suggesting. OR are you looking for the option to turn on the previews of the fonts in the Fonts drop down menu? 

If you are looking to turn in the previews of the fonts in the menu, go the Illustrator Preferences (under the Edit menu on Windows, Illustrator menu on Mac). In the Type section of the window that opens, check Enable in-menu font previews. This should allow you to see what each font looks like in the menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines