Save as/print to PDF font issue

Contributor ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

Hi,

I am having a similar issue in Illustrator.

https://community.adobe.com/t5/framemaker/some-fonts-show-in-pdfs-after-quot-print-quot-as-pdf-but-n...

 

The font does not show when I "Save As Adobe PDF" in Illustrator, but it does show when I "Print to Adobe PDF" in Illustrator. The "solution" offered in that thread of Converting colours to RGB is not an option!

Also, when I place the AI file in InDesign, the font does not show in Preview, nor does it show when I "Export to PDF" in InDesign.

In fact, I don't even need to go to InDesign. If I place the AI file in another AI file, the font characters do not show! Copying/pasting the object with the font from AI into another AI file does show the font characters.

 

Any help would be welcome. This is for CS4. Thanks.

TOPICS
Bug

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Contributor , Mar 04, 2021 Mar 04, 2021
Hi Monika,It appears that my problem is fixed. I installed a newer version of the font and things, so far, are behaving correctly. So the problem must have lied with the font.Thanks.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Which font, which language, which system?

 

I doubt that a lot of people can help, because CS4 is not supported anymore on current systems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

LATEST

Hi Monika,

It appears that my problem is fixed. I installed a newer version of the font and things, so far, are behaving correctly. So the problem must have lied with the font.

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines