Saving as .AI makes background white (even though there is no colour) 25.2.1

Community Beginner ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Hi there,

 

Seems in this new version (25.2.1), when I have no background colour on my artboard and I place the .AI in Indesign, the background colour is white. Is this a new change? .EPS seems to remove the white background, but I really like using .AI. Is there a way to fix this? 

 

Thanks

TOPICS
How to

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 22, 2021 Apr 22, 2021
When you Place the .ai in InDesign, in the lower part of the Place dialog, tick Show Import Options before choosing the file. Then, in the next dialog, tick the Transparent Background checkbox under Options.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

When you Place the .ai in InDesign, in the lower part of the Place dialog, tick Show Import Options before choosing the file. Then, in the next dialog, tick the Transparent Background checkbox under Options.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

LATEST

Thank you! That was driving me crazy!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines