Highlighted

Slow cursor response in Illustrator 2020 on Windows 10

New Here ,
Nov 05, 2019

Copy link to clipboard

Copied

So I recently put Adobe Illustrator on a new computer and my cursor apears to lag, as if the refresh rate of the cursor slows down. I tried to downscale the UI and trun off adjust cursor proportionally, however, this did not work for me. Is there a fix for this? I have the latest version of Adobe Illustrator CC.

 

{Renamed by MOD}

 

TOPICS
Bug, Performance

Views

407

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Slow cursor response in Illustrator 2020 on Windows 10

New Here ,
Nov 05, 2019

Copy link to clipboard

Copied

So I recently put Adobe Illustrator on a new computer and my cursor apears to lag, as if the refresh rate of the cursor slows down. I tried to downscale the UI and trun off adjust cursor proportionally, however, this did not work for me. Is there a fix for this? I have the latest version of Adobe Illustrator CC.

 

{Renamed by MOD}

 

TOPICS
Bug, Performance

Views

408

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 05, 2019 0
Adobe Community Professional ,
Nov 05, 2019

Copy link to clipboard

Copied

Which system?

Is Chrome running?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2019 0
New Here ,
Nov 05, 2019

Copy link to clipboard

Copied

Windows 10, does chrome effect it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2019 0
New Here ,
Nov 05, 2019

Copy link to clipboard

Copied

I closed chrome, it still causes the cursor to be slow and once the cursor is slow the screens brightness ever so slightly blinks. This does not happen on any other program that I own on my PC, it is not a GPU problem either I just got a new one. How do I solve this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2019 0
Adobe Community Professional ,
Nov 05, 2019

Copy link to clipboard

Copied

If the screen blinks, then a GPU issue seems not so far thought.

Even if it is a new GPU. In fact the newest ones are likely issues, because they are not yet supported.

 

You might want to chat with Customer Care.

http://helpx.adobe.com/contact.html

 

They can even have a look inside your system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2019 0
New Here ,
Nov 05, 2019

Copy link to clipboard

Copied

It seems to only happen when I have a project open

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2019 0
Adobe Employee ,
Nov 28, 2019

Copy link to clipboard

Copied

Hi Kyra,

 

Sorry to hear about this. I am hopeful that the issue was fixed by now. If not, please share the following details:

  • Is it happening with just 1 file or all the files?
  • Where the files are saved (Network Drive/ System HDD/ Shared Folder on System /External HDD)? 
  • Is the issue related to a specific workflow/ feature/ tool?
  • What is the file format (Ai/ EPS/ SVG)?
  • Graphic Card and RAM installed on your system?

 

We are currently investigating this issue and need your help to find the root cause of the issue.

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2019 0
New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

Any solution for this? I also tried to downscale the UI and turn off adjust cursor proportionally method too that some users recommend but it didnt work for me. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2020 0
MFrain LATEST
New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

If youre using an external monitor, try turning off 'GPU Performance' which is located in 'Preferences > Performance'.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0