Snapping in general does not work

New Here ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

I have tried everything! But the snapping does not work! Please help! 

I have tried all snapping options (to pixel, to grid, to glyph...) also i have tried smart guides. all of those did not work! 

TOPICS
Bug, How to

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

Please describe what exactly you are trying to achieve exactly how.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

LATEST

Please post a screenshot and let us know what 2 items you are trying to snap. You need to show us what you are doing, as we cannot both write and answer the question for you. 

 

This is in outline view, and the most basic of snaps.

 MikeGondek_0-1619393793505.png

This is with snap to point enabled, and smart guides preferences in default settings.

 

MikeGondek_1-1619393805782.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines